"Logon Process has failed to create the security options dialog." Error Message

Discussion in 'Windows Vista Performance' started by Banjoguy, Sep 9, 2008.

  1. Banjoguy

    Banjoguy Guest

    Another thread on this problem has closed. I am adding this in case it
    can help someone with the same problem. I have just had 3 days of hell
    trying to get my HP dv9500 Notebook working again. (Vista Home Premium
    32 bit)

    I tried most of the suggestions listed in the other thread although I
    could never complete a successful restore to a previous date even though
    I tried a dozen times or so from both safe mode and normal windows.

    I disabled my PC Tools Spyware Doctor early on. I used Reg Cure to
    disable all startup programs. Most attempts to do these things were
    aborted when the lock up condition appeared anywhere from 3 to 7 or 8
    minutes after power-on - during the procedure. The timing to lock-up
    varied each time so I kept trying. I must have hard-stopped my computer
    by holding the power switch depressed for 5 seconds or so - at least 50
    times and restarted it again trying different ideas.

    Finally, during one initial boot, I hit the F11 key which diverted me
    to some diagnostic screens before Windows had a chance to start loading
    its files. While there I ran a CHKDSK under the virtual DOS service
    which took about 2 hours. That process found and corrected numerous
    errors on the hard drive.

    (I have no idea if one of those errors was causing the windows logon
    process to fail or if those disk errors were caused by my many
    hard-stops, some combination of or none of the above.)

    I tried rebooting normally after that with no expectations that I had
    done anything to make things better. However, I've been running without
    any problems for about two hours now exercising all my usual programs. I
    restarted PC Tools Spyware and ran an Intelliscan which showed no
    infections and I have re-enabled Spyware Doctor's Immunization and On
    Guard Protection. So far no problem with lock-up or that error message.
    I'll keep my fingers crossed and update this thread if the problem

    Hope this helps somebody out there as none of the threads I was able to
    find offered any clear solutions to this problem. This is a very
    insidious and discouraging problem because it effectively prevents you
    from using your computer to solve it.

    Good luck.
    Banjoguy, Sep 9, 2008
    1. Advertisements

  2. Banjoguy

    Klaus Guest

    Same message here. Bought a Medion Akoya less then a week ago with Vista Home
    Premium preinstalled. Yesterday Vista simply froze less than a minute after
    logging in. No CTRL-ALT-DEL worked, couldn't shutdown, programs would not
    close. All I got was a repeated black screen with the message "Logon Process
    has failed to create the security options dialog.". I have been running XP on
    another machine for years and I get the impression that Vista is just another
    step away from the originally stable NT. Couldn't find any useful information
    in a google search or Microsoft.

    I ran CHKDSK which did not find any errors. Ran a virus scan with no results.

    I could remove 2 programs that I had installed but it did not make a
    difference, Vista keeps freezing after 1-2 minutes.
    Klaus, Sep 11, 2008
    1. Advertisements

  3. Banjoguy

    jra1 Guest

    sorry for the bump, but didn't want to create a new thread about this..
    also sorry if this has been answered fully somewhere else but as is th
    nature of the problem I don't exactly have long to search

    i'm really confused by this problem because I haven't used my lapto
    for a week, it's just been idling running, I occasionally use msn on i
    and I watched a dvd, but apart from that it hasn't been used. Howeve
    this morning I started getting this problem

    I'm not really that good with computers, i've run a chkdsk and it ha
    shown errors but I can't work out how to fix them haha... it says "Ru
    chkdsk with the /F (fix) option to correct these" but i'm not 100% sur
    what that means and don't really wanna just start playing around wit

    incase it helps, the errors it found were
    The master file table's (MFT) BITMAP attribute is incorrect
    The Volume Bitmap is incorrect
    Windows found problems with the file system

    any help will be much appreciated..
    jra1, Sep 16, 2008
  4. Banjoguy

    Banjoguy Guest

    Hi. Sorry to see you're having this problem. I did allow CHDSK t
    correct the errors. That worked for me. I'm not sure but it seems to m
    that if important system files have errors that could cause the proble
    you see. From watching the "Processes" window in Task Manager I hav
    found that winlogon process runs continuously. If an important syste
    file becomes corrupted I suspect that could cause winlogon to hit a bum
    in the road

    It's your choice but I wouldn't worry about having CHDSK correct an
    errors it finds
    Banjoguy, Sep 16, 2008
  5. Banjoguy

    jra1 Guest

    What I meant was I wasn't sure how to do it. I typed in "chkdsk /F" an
    it came up with a command asking whether or not I wanted it to correc
    these on restart, I typed Y... then restarted and nothing seemed t

    The strange thing is, the laptop seems to run fine, it's only when
    open something like Firefox or msn that it starts running into problems
    I've run the startup repair thing as well and that says it foun
    problems with the system files, but I'm not sure if it's fixed the

    I'll run another chkdsk soon, but what I really need to know, sadly, i
    what I need to be typing in to get this sorted. I'm not compute
    illiterate, just stuck around the 'cat sat on the mat' sort of leve
    jra1, Sep 16, 2008
  6. Banjoguy

    Banjoguy Guest

    Maybe someone who knows more about that procedure could chime in. I
    don't remember exactly what prompts I responded to but I don't remember
    doing anything particularly scary at the time. I mean, I was almost
    ready to set it down and run my truck over it to put it out of its
    Banjoguy, Sep 16, 2008
  7. Banjoguy

    Phatkow Guest

    ::I had the same problem with a Dell Studio 1535 with Vista Premium Hom

    Here is my story:
    Symptoms: Regardless of users actions; (1) opening or using a
    application or (2) if the system sits idle, after approximately 1 to
    minutes the system will become
    Unresponsive and any windows that were currently opened will have “No
    Responding” across the menu bar. The mouse pointer icon will get th
    whirling load icon, although the mouse “may” (not always the case)
    continue to move, any attempt to open Task Manager to shutdown processe
    or log off end in failure due to non-responsiveness. At this point th
    mouse will generally stop functioning as well.

    From this point, one of two things may happen:

    (1) The machine will freeze in its current state or (2) The screen wil
    go black and display the following message:
    Error Box titled: Login process has failed to create the securit
    options dialog - with a dialog message of: Failure - Security Options

    In either case, any normal standard attempt to shut down the machin
    gracefully is not possible and a hard shut down is required to get th
    machine to respond to user input.

    Due to the non-graceful shut down, check disk will usually ru
    (although not all the time) and repair or fix any issues caused by th
    shut down.

    At this point, attempting to logon again only repeats the abov
    scenario above 100% of the time.

    Because of the short amount of time that the system is accessible fo
    user input, attempts to diagnose the problem using the windows vist
    tools have met with limited and frustrating results.

    A Pre-boot System Assessment test shows an error:
    TEST – Hard Drive – DST Short Test
    Test Results: Fail
    Error Code 2000-0142

    Error Window displays the following:
    ERROR CODE: 0142.
    Msg: Error Code 2000-0142
    Msg: Hard Drive 1 Self Test Unsuccessful. Status: 79

    The HDD is a Western Digital (WDC WD3200BEVT-73ZCT1).

    Since the machine was only 6 weeks old, I contacted Dell. Afte
    spending an hour and a half in chat working on the problem and at th
    point where they had me attempt to restore to the Factory install, i
    bombed out. The Dell rep said I had a bad HDD, I tried to resist it bu
    I had to type \"You Think?\" in the chat window..
    My research has indicated that this problem may be related to bad Har
    Drives. At least it seems that mine was. In any case they are shippin
    me a new hard drive and hopefully that will resolve the issue. I'l
    post back after the new HDD is installed and running for a bit.

    Hope this helps if you’re having the same issue.:
    Phatkow, Oct 4, 2008
  8. Banjoguy

    Banjoguy Guest

    Phatkow, Thanks for your additional input to this thread

    My HDD is also Western Digital. My model is


    As a manufacturer myself I know that one always tries to use the sam
    components in different models of your product when possible. Thi
    allows you to buy them in larger quantities and helps to simplif
    inventory and purchasing, etc

    I wonder if there is a single component that is common to differen
    Western Digital drives that is failing - perhaps a proprietary IC. I
    would be interesting to hear from others who have experienced thi
    problem what the make and model of their Hard Disk drive is. Some hav
    volunteered that information already and I can't remember anyone namin
    other than Western Digital - but I'll go back now and check. It's als
    useful to remember that Western Digital supplies very many Hard Drive
    to the OEM market - possibly the great majority - so that could just b
    a coincidence
    Banjoguy, Oct 4, 2008
  9. Banjoguy

    Klaus Guest

    Fixed mine after contacting Medion support. They knew about the issue with
    BullGuard virus software having a Vista compatibility problem and recommended
    to completely reinstall Vista and all software. I applied some common sense
    instead and removed BullGuard. Thanked support for preinstalling software
    that should have been better named BullDust or BullS...

    Frustrating though is that Vista is freezing and doesn't even allow a
    shutdown or killing tasks. Would not happen in Linux.
    Klaus, Nov 13, 2008
  10. Banjoguy

    tend2kids Guest

    I have a Dell Studio 1735 and have been receiving the the followin
    error message upon start up "Logon Process has failed to create securit
    options dialog". I contacted Dell multiple times and was informe
    several times that I had a virus and needed to contact pay support fo

    I mentioned that I ran virus and spyware scans and nothing wa
    detected. After repeated attempts, I finally convinced them that I di
    not have a virus.

    We ran A Pre-boot System Assessment and received the following error:
    TEST – Hard Drive – DST Short Test
    Test Results: Fail
    Error Code 2000-0142

    The Dell Rep had me remove the battery and disconnect the hard driv
    and then reconnect it. We ran the Pre-boot System Assessment again an
    received the following error:

    TEST – Hard Drive – DST Short Test
    Test Results: Fail
    Error Code 2000-0146

    At this point the Dell rep agreed that this was a hard drive issue an
    not a virus. They are sending me a new hard drive at no charge.

    I believe this will solve the issue, but will post a reply once I hav
    installed the new hard drive
    tend2kids, Dec 24, 2008
  11. Banjoguy

    prosen123 Guest

    Thank you for your post. I had the exact same problem and chkdsk solve
    prosen123, Feb 22, 2009
  12. Banjoguy

    pjg Guest

    For what it is worth.
    I run McAfee Security with built-in Firewall, Virus Control, etc etc
    and also Lavasoft Ad-aware for Spyware control on a Dell Latitud
    Laptop. I had a regular update of Ad-aware a few days ago, and shortl
    afterwards the PC slowed right down - painfully slow - and everythin
    was taking ages. CTL ALT Delete didn't work and it took almost an hou
    to get the system monitoring tools up to look at CPU usage etc. Trie
    to shutdown and restart but got the dreaded "Logon process has failed t
    create the security options dialog ..." pop-up window on a black scree
    during the restart. Proceeded on but PC still very slow
    I suspected a clash of Ad-aware and McAfee so I uninstalled McAfee an
    then re-installed it from scratch in case ad-aware had screwed some o
    the McAfee DLLs, but to no effect
    Restarted again but to no effect
    Finally decided to uninstall ad-aware and rely on McAfee for spywar
    control - as soon as I did this and restarted, the PC returned to norma
    operations and speed
    pjg, Mar 22, 2010
  13. Banjoguy

    pjg Guest

    I don't know if I can help, as I'm not any sort of techie at th
    operating system level
    My problem - as you can see from my post - was cured by removing th
    Ad-aware program. I'm assuming it was caused by a clash of spywar
    check programs with/without the operating system, since removing on
    caused the problem to disappear.
    If you look at the thread of others with the same problem, they seem t
    have it from two firewalls clashing, or two virus checking programs etc
    Maybe your child started a second virus check program or firewal
    pjg, May 13, 2010
  14. Banjoguy


    Jan 3, 2011
    Likes Received:
    Problem solved for me

    I started having the same issues. My Dell desktop is two years old by now.

    I restarted my computer in safe mode and it worked fine, so I was convinced that it was a software problem rather than a hardware issue.

    Then I remembered I recently installed AVG antivirus but failed to remove an old version of Viruscan first.

    Long story short after too many hard stops and frustration, I restarted my computer in safe mode, disabled Viruscan, restarted normally and uninstalled it. Seems to be working fine now.

    So I would recommend physically unplugging from your network to avoid infections, getting into safe mode, disabling all your virus protection and firewalls, then reboot and see how it works. If its fine, then start enabling your protection software one by one and see which one is getting your computer hung and uninstall. When everything is back in place, restore your network connection and let us know if it worked =)

    Hope this helps -
    Miranto, Jan 3, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.