Long Pauses when opening local folders

Discussion in 'Windows Vista Performance' started by Bryan Muller, May 14, 2006.

  1. Bryan Muller

    Bryan Muller Guest

    Hello,
    I am wondering why it takes so long every so often when I open the root
    folder of my "C" drive, or the Documents folder and so on. Everything is
    local, and I hear almost no hard drive access. I am using Beta 2 Build:
    5381.
    Here are my specs if it helps at all:
    (This is a custom White box system)

    Intel Pentium D 3.4GHz
    4 GB 667MHz RAM (Quad Channel 4x 1GB)
    250GB Maxtor SATA Hard drive 7,200RPM
    300GB Maxtor SATA Hard drive 7,200RPMWindows installation drive)
    Dual nVidia 7800 GTX 256MB SLI Mode

    If I can get any assistance....that would be Great. Thanks so much!
     
    Bryan Muller, May 14, 2006
    #1
    1. Advertisements

  2. I know - I get this too - also long pauses when right clicking or multiple
    selecting files.
    I guess it's just a performance issue that hasn't been ironed out yet.

    If it's any consillation, my machine's faster than yours and I'm getting it
    as well :eek:(

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, May 14, 2006
    #2
    1. Advertisements

  3. Andre Da Costa [Extended64], May 14, 2006
    #3
  4. shhhh... dont distrurb it when its thinking!

    :)
     
    John Jay Smith, May 15, 2006
    #4
  5. Hello Bryan,

    There are still alot of debug code in Windows Explorer for Windows Vista, as
    well as other system components. You may wish to try changing some settings
    regarding Windows Explorer via the Folder Options dialog.

    To display this, simply press WinKey+R on your keyboard and type "control
    folders". If prompted by User Account Control, allow the application to run.

    I'd recommend to gain some performance from Windows Explorer that you set it
    to Use Windows classic folders. You may also wish to turn off thumbnails to
    lower load times in folders containing large image or video documents.


    I hope this information helps you, have a nice day! :)
     
    Kristan Kenney, May 17, 2006
    #5
  6. Andre Da Costa, May 18, 2006
    #6
  7. Bryan Muller

    droid Guest

    But if you have CTS then you might prefer pressing WinKey and typing
    msconfig and pressing the enter key.

    BTW what does disabling UAP do? Allow malware to work again?
     
    droid, Jun 10, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.