Longhorn Server 6001 with NAP: DHCP Server can't reach IAS Server

Discussion in 'Server Networking' started by Shrek, Mar 8, 2007.

  1. Shrek

    Shrek Guest

    Hello,

    I'm using Longhorn Server Technet Build 6001 (February CTP). I want to use
    Network Access Protection based on DHCP. So I created Connection Request
    Policies, Network Policies and Health policies, configured the System Health
    Validators ans specified a Remedation Server Group.

    The next step would be to enforce the options on the DHCP scope in DHCP
    server properties. When I press the button "Enable on all scopes" on the NAP
    tab of IPv4 Properties of the DHCP Server I get an error message:
    "NAP is not enforced by DHCP server as the specified IAS Server could not be
    reached"

    I have not specified an IAS Server anywhere. The Network Policy Server is on
    the same machine as the ADS and the DHCP Server!

    What am I missing?`

    Thank you, Shrek
     
    Shrek, Mar 8, 2007
    #1
    1. Advertisements

  2. Hi there --

    I just tried this on the same build and did not have any problem. The only
    thing I can think of that might cause this is that the NPS service is
    disabled or not started for some reason. Are you sure the NPS service is
    started and has a startup type of Automatic?

    Also, are you sure that you registered NPS in AD? That could cause a
    problem too.

    --
    James McIllece, Microsoft

    Please do not send email directly to this alias. This is my online account
    name for newsgroup participation only.

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    James McIllece [MS], Mar 16, 2007
    #2
    1. Advertisements

  3. Shrek

    Shrek Guest

    Hello James,

    thank you for your answer! Sorry for the late reply, I was ill. I
    encountered this behavior only on one machine and fixed it through
    reinstalling the whole OS, so this problem is not existing anymore.

    BUT I have still other problems with NAT, if you have experience with it,
    please search for other posts of "Shrek". Thank you!

    Shrek
     
    Shrek, Mar 28, 2007
    #3
  4. OK, glad to hear you got it fixed.

    --
    James McIllece, Microsoft

    Please do not send email directly to this alias. This is my online account
    name for newsgroup participation only.

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    James McIllece [MS], Apr 2, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.