Losing connections in Network Connections folder

Discussion in 'Windows Server' started by Dave, Oct 28, 2005.

  1. Dave

    Dave Guest

    I have a Windows Server 2003 that loses the connections in the Network
    Connections folder upon restarting. This first happened after a brief power
    outage yesterday. After doing a repair install, the connection reappears
    and it is once again able to communicate with the rest of the network. Of
    course, this means that I must reapply updates and the cycle happens again
    after restarting. When the network connection is missing, I am able to
    successfully run the loopback test on the NIC. If I do an IPCONFIG, it
    shows all pertinent information, but is still unable to communicate with the
    rest of the network or go on the internet.

    As far as I can tell, the Event Viewer only shows errors relating to not
    being able to communicate with the rest of the network, replication errors,
    etc. This machine is also a DC.

    I've also tried uninstalling the NIC and allowing the OS to re-detect and
    install it upon start and it successfully does so. Would it help to swap
    NICs? I've never had this happen before, so I'm stumped as to what to try
    next.

    Dave
     
    Dave, Oct 28, 2005
    #1
    1. Advertisements

  2. Dave

    Jeff Pierce Guest

    Dave,

    I am hoping by now you have this resolved, but here is what I would do ...

    1. try a completly new (and proven) nic
    2. check out all of your hardware (including mobo). Especially if your
    server isn't on a UPS. A lot of power outages start with a surge right before
    the loss of power.


    I would suggest that you have some hardware issue, I am not good at
    isolating hardware issues, but as a suggestion I would say first NIC then RAM.
     
    Jeff Pierce, Oct 31, 2005
    #2
    1. Advertisements

  3. Dave

    Dave Guest

    1. try a completly new (and proven) nic
    I've tried a new NIC and the same thing happens. It simply disappears when
    the computer is restarted. It still recognizes that it's installed, as it
    shows up in Device Manager and I can successfully do an IPCONFIG and see all
    the relevant information. The loopback test is successfuly, so there
    doesn't appear to be any problem with the NIC itself.

    Everything else on the server appears to be functioning normally. The hard
    drive is fine, RAM, other drives, etc.
     
    Dave, Oct 31, 2005
    #3
  4. Dave

    Dave Guest

    OK...It appears that this problem occurs after applying SP1. I am currently
    uninstalling it to see if the network connections reappear. Is anyone
    familiar with this problem?
     
    Dave, Nov 4, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.