Lost attachments when drag/dropping in Windows Live Mail Desktop

Discussion in 'Windows Live Mail' started by Dale, Mar 15, 2009.

  1. Dale

    Dale Guest

    I have an MSN (hotmail) email address configured in Windows Live Mail Desktop
    that I installed today (so it's the most current version).

    Since opening many of the emails in my MSN account using Live Mail, I can no
    longer open the attachments. There are no attachments shown for the emails
    though the paperclip icon indicates the attachment should be there.

    I have tried viewing the source of the email and find that the Base64
    encoded data representing the attachment still exists in the email source.

    I have tried forwarding the emails and when I forward there is no attachment
    shown before sending the forward and in the received message where I
    forwarded, the Base64 data is now gone.

    When I open the emails in the Windows Live web client, the attachments still
    exist. This is a good workaround for most of the emails but I have a big
    problem with some of the emails:

    Before realizing this problem existed, I had moved a bunch of saved emails
    from the MSN folders to a second (POP3) email account by dragging/dropping in
    Windows Live Mail Desktop. Those files no longer exist in the Live web
    client. Where I copied them to, in the second email account, the message
    source still shows the attachment data but when I view the message, there is
    no attachment shown or link to open the attachment. For those messages I had
    moved by dragging/dropping, it appears that the attachments could be lost
    forever.

    Does anyone know of a way to recover those attachments - and how can I get
    Windows Live Mail Desktop to see the attachments?

    Regards,

    Dale
     
    Dale, Mar 15, 2009
    #1
    1. Advertisements

  2. Dale

    ...winston Guest

    For existing messages with attachments.
    Tools/Safety Options/Security/
    - uncheck 'Do Not allow attachments to be saved or opened etc
     
    ...winston, Mar 15, 2009
    #2
    1. Advertisements

  3. Dale

    Dale Guest

    Thanks, Winston, for the reply. I tried the setting you suggested and even
    tried restarting Live Mail and still cannot see or open the attachments.

    Oddly, and this was even before checking the setting, some of the emails do
    have working attachments but about half are not working. The attachments are
    Excel or PDF documents, or even jpg images. Some of each type are working
    and some of each type are not working.

    thanks,

    Dale
     
    Dale, Mar 15, 2009
    #3
  4. Dale

    ...winston Guest

    Are you certain the messages were downloaded or moved from another email client. If the latter, are they intact in that client or
    other system ?
     
    ...winston, Mar 16, 2009
    #4
  5. Dale

    Dale Guest

    I moved the messages from one account to the other by dragging/dropping in
    Windows Live Mail. When I open the source or destination account using the
    browser client for either account, the messages no longer exist. Now they
    only exist on my local PC in the Windows Live Mail storage.

    Regards,

    Dale
     
    Dale, Mar 21, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.