Lost external companyweb. Restored. Now RWW and OWA lost

Discussion in 'Windows Small Business Server' started by SBS Rocker, Dec 12, 2007.

  1. SBS Rocker

    SBS Rocker Guest

    Not to get into too many details here but the jist of it is I had some ISA
    issues and work with MS Support to fix. Fixed the issue but now a lot of
    things got broken. Problem started when I couldn't run CEICW. Fixed that but
    then my Citrix server was unavailable from the outside. Fixed that. What I
    discovered was that the MS support person deleted some of my ISA rules
    mainly my Citrix rules. That has been replaced but then I noticed that my
    company web was no longer accessible externally. I saw that my SBS
    Sharepoint ISA rule was missing. So I re-ran CEICW and fixed that but now my
    RWW and OWA doesn't work because the ISA rules are no longer there. I tried
    running CEICW again but get failures during the Firewall configuration thus
    not being able to complete the wizard and cannot get my ISA rules back for
    OWA and RWW. The error I get is as follows:

    An error occurred while configuring a component.
    To continue with the wizard and configure remaining components click ok.
    To end the wizaed without configuring remaining components click cancel.

    Of course I continue but obviously to no avail. Anyone out there had this
    problem before? Any suggestions on how I can get my RWW and OWA back?
     
    SBS Rocker, Dec 12, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.