Lost opening page when logging into windows mail

Discussion in 'Windows Vista Mail' started by James Jamesen, Feb 23, 2008.

  1. Hi Pam
    I just had the same problem - the solution is very simple - try to locate
    and click the 'Folder List' button on the same bar as 'Create Mail',
    'Send/Receive' etc - and you should be home

    regard,

    Jan
     
    James Jamesen, Feb 23, 2008
    #1
    1. Advertisements

  2. Actually, Office has nothing to do with Windows Mail, so I
    don't know why reinstalling it has any bearing on your problem.

    Go to View, Layout, and toggle "Folder List" a couple of times.
    This may restore your missing folders.

    Incidentally, when Windows freezes to the point where you can't
    bring up Task Manager (Ctrl-Shift-Esc), you should be able to get a
    forced shutdown by holding the power button down for eight
    seconds. If that fails, some laptops have a hidden reset button
    on the bottom, or you can temporarily remove the battery.
     
    Gary VanderMolen, Feb 24, 2008
    #2
    1. Advertisements

  3. James Jamesen

    Pam Jhonston Guest

    I'm a very new user to windows vista - I have the basic edition. A couple
    of nights ago my screen froze. i was unable to restart or reboot the
    computer so disconnected power and let the battery run flat overnight.
    Since rebooting, when I log into windows mail i only have the "in box"
    window. I can send and receive, but i've lost the outbox/trash/etc. etc.
    I've uninstalled and reinstalled office student & teacher edition 2003 which
    i'm running, but it didn't make any difference. Has anyone else experienced
    this problem and how did u fix it?
    Pam J.
     
    Pam Jhonston, Feb 24, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.