lotr :bfme 2

Discussion in 'Windows Vista Games' started by John, Nov 11, 2007.

  1. John

    John Guest

    Can anyone tell me how to get battle of middle earth 2 running on vista
    ultimate edition? i have googled it and ppl have got it running but i dont
    know how as i have nearly tired every combo in the compatiblity screen. From
    John
     
    John, Nov 11, 2007
    #1
    1. Advertisements

  2. John

    VRG Scotty Guest

    check my sig then we have it running
     
    VRG Scotty, Nov 11, 2007
    #2
    1. Advertisements

  3. Try right clicking the exe and select "Run as Administrator". You can do
    that in addition to the compatibility settings.

    Also, are you getting any errors, or will it just not start?
     
    Dustin Harper, Nov 11, 2007
    #3
  4. John

    John Guest

    all i get is it to start loading then it just stops on titile screen and
    says bfme 2 has stopped working looking for a solution. I have tried
    checking the admin box turning off the the uac and it still doesnt work. I
    have update the patches for it and am running the lastest drivers for my
    graphics card. I have followed EAs advice in there forum. I have followed
    VG scottys ideas but still cannot get it to work.
     
    John, Nov 12, 2007
    #4
  5. John

    VRG Scotty Guest

    We are working on it now John, will let you know.
     
    VRG Scotty, Nov 12, 2007
    #5
  6. John

    John Guest

    many thanks i have followed the link at the bottom of your message and have
    joined many thanks for your help.
     
    John, Nov 12, 2007
    #6
  7. Hey VRG Scotty, i have exactly the same problem as john (bfme2 not
    running on windows vista), did you end up solving it? If so, could you
    please tell me.



    Cheers, Sean
     
    123Collins123, Nov 17, 2007
    #7
  8. John

    VRG Scotty Guest

    Right I installed the game on my machine, and it went in just fine (I also
    have UAC turned off and didn't bother running it in compat mode) and ran
    without a problem, so I also installed it on my laptop and also it was fine,
    so I'm waiting for a colleague to test it on his machine and see if we can
    get it to fail, it's frustrating that we can't get it to fail (I know it
    sounds strange) as I really want to sort this problem out.
     
    VRG Scotty, Nov 17, 2007
    #8
  9. Thanks man, i appreciate it.


    Sean
     
    123Collins123, Nov 17, 2007
    #9
  10. John

    VRG Scotty Guest

    OK so we installed the game on my colleagues machine and it froze at startup
    (great we thought, we have the problem) so we turned off UAC, still no joy,
    ran in compat mode, still no joy, then we gave the game exe and dat files
    full permissions and atfer about a minute of watching the splash screen for
    the game it fired into life and worked fine.
    So here's the fix that worked for us (taken from VRG as suggested by
    Janesty)

    Right click the lotrbfme2.exe and go to properities, and then goto the
    Security tab, and look and the level of permissions for your user account.
    On mine only 'Read and execute' and 'Read' were checked. I gave full
    permissions to lotrbfme2.exe and game.dat and restarted the game.

    Hope this also works for you guys.
     
    VRG Scotty, Nov 18, 2007
    #10
  11. John

    John Guest

    sorry it didnt work for me so i am playing it on my wifes pc under windows
    xp. Many thanks for all your help
     
    John, Nov 18, 2007
    #11
  12. Yeh thanks for your help, i ended up just patching it and it worked
    somehow.
     
    123Collins123, Nov 20, 2007
    #12
  13. John

    Sanguineous Guest

    Hi. I'm a new user and found this forum through google. I recentl
    purchased BFME2 and installed it on my machine. The installatio
    process seemed flawless but when attempting to run the game simply sa
    in the loading screen and failed to respond. I attempted th
    permissions fix and it seems that all those permissions were already i
    place. I am lost here and would be glad of any help. Hardwar
    shouldn't be an issue either
     
    Sanguineous, Dec 28, 2007
    #13
  14. John

    mihic Guest

    I have the same problem, I tried the premissions fix, and patched to
    1.06, and it still doesn't work...
    When I googled about it I Found someone who OC (overcloked) his machine
    and installed and he had this problem(even non OC), but than he
    installed it non OC and than played fine (even OC). So I Gues there
    somthing with instalition?
     
    mihic, Jan 1, 2008
    #14
  15. John

    John Guest

    I have tried to get this game working but I still cant no matter what I try.
    I still keep looking just incase I find a way of doing it but I am very
    doubtful that I will...
     
    John, Jan 1, 2008
    #15
  16. John

    mihic Guest

    Hi, I have found a solution!! In your Users/yourname/AppData/Romaing/My
    Lord of the rings files, you have to make an "options.ini" file and an
    empty folder called "Maps"
    The ini file looks like this: (without the line)
    -----------------------------------------------------------
    AllHealthBars = yes
    AmbientVolume = 81.000000
    AnimationLOD = UltraHigh
    AudioLOD = Low
    Brightness = 50
    DecalLOD = High
    EffectsLOD = UltraHigh
    FlashTutorial = 0
    GameSpyIPAddress = 192.168.2.155
    HasSeenLogoMovies = yes
    IdealStaticGameLOD = Low
    ModelLOD = UltraHigh
    MovieVolume = 70.000000
    MusicVolume = 78.000000
    Resolution = 1024 768
    SFXVolume = 80.000000
    ScrollFactor = 64
    SendDelay = no
    ShaderLOD = UltraHigh
    ShadowLOD = UltraHigh
    StaticGameLOD = Custom
    TerrainLOD = High
    TextureQualityLOD = High
    TimesInGame = 62
    UseEAX3 = no
    VoiceVolume = 69.000000
    WaterLOD = UltraHigh
     
    mihic, Jan 1, 2008
    #16
  17. John

    John Guest

    how did you work that out? your a genius.. Many thanks do you think I could
    transfer my save games from my wife's machine..
    I got a great game I can play now. Many thanks
     
    John, Jan 1, 2008
    #17
  18. John

    mihic Guest

    I saw that in Vista ready games forum.. So just luck from my part :p
    And yes you propably can transfer save files.
     
    mihic, Jan 2, 2008
    #18
  19. John

    Deno007 Guest

    Hey mates, the problem is I don't see that "My Battle for Middle Earth"
    Folder in Users/Deno/AppData/Romaing after installing the game :(
     
    Deno007, Feb 29, 2008
    #19
  20. John

    Fearond Guest

    the problem is I don't see that "My Battle for Middle Earth" Folder in
    Users/Deno/AppData/Romaing after installing the game
    is same for me. I tried to create my own My Battle For Middle Earth
    folder and coppied the other files but it didnt work. i have allready
    tried all other solutions. any opinions ?
     
    Fearond, Apr 8, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...