LotRO SSL Certificate Expired

Discussion in 'Windows Vista Games' started by drybones, Jan 3, 2009.

  1. drybones

    drybones Guest

    Hell, can't play.

    I get an SSL Certificate appears to be expired.
    error 80001
    Please insure your system clock is set to the correct time and try again.

    Been trying for the past hour; Shut Down and no go, restarted and no go and
    checked and rechecked the time including 'Internet time' but reset it anyway
    and still still get the error message.

    Not a Happy Clam.

    Anyone assist these oldbones?

    db
     
    drybones, Jan 3, 2009
    #1
    1. Advertisements

  2. drybones

    cwhittiker Guest

    cwhittiker, Jan 3, 2009
    #2
    1. Advertisements

  3. drybones

    drybones Guest

    Yup, worked great.
    Thanks
     
    drybones, Jan 5, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.