LOTRO

Discussion in 'Windows Vista Games' started by help please, Feb 6, 2008.

  1. help please

    help please Guest

    I tried to load Lord the Rings Online and after it loaded; I tried to start
    the program and could not find an icon and the response that I got was:
    System.Runtime.InteropServices.COMExceptions(0x80040154):?
    at com.turbine.launcher.Services.Patcher.InitializerPatchWrapper(
    at.com.turbine.launcher.Services.Patcher.BeginPatching(BooleanignorePatchWindow)
    at com.turbine.launcher.Launcher.Patch(BooleaninvokedByConnectRetry)
    at com.turbine.launcher.Launcher.Patch()
    at System.Windows.Forms.Control.InvokeMarshaledCallbacks()

    any suggestions? I have even uninstalled it and then installed it and still
    got this message.
     
    help please, Feb 6, 2008
    #1
    1. Advertisements

  2. help please

    Andy [YaYa] Guest

    Right Click the LOTRO icon and choose "Run As Administrator".

    When you install LOTRO from the CD it lacks the ability to "raise the
    elevation" of your security settings in Vista. So if you run as Admin it
    should be able to update to the newest version, from then out you shouldn't
    have to do it.

    Another solution (temp solution) is to disable UAC. Go to "User Accounts" in
    your control panel and look for the link to "User Account Control", turn it
    off, reboot and try patching LOTRO again...

    Turn UAC back on once you're fully patched.

    -A.
     
    Andy [YaYa], Feb 12, 2008
    #2
    1. Advertisements

  3. help please

    VRG Scotty Guest

    Or not..pesky thing asks too many questions :)
     
    VRG Scotty, Feb 12, 2008
    #3
  4. help please

    Andy [YaYa] Guest

    Yeah, but for your "average" user, I would say leave it on. It's annoying as
    hell, but it does serve a purpose, and from what I've witnessed it does seem
    to keep the black knight at bay.

    -haha.
     
    Andy [YaYa], Feb 13, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.