Lotus inotes (webmail) help please

Discussion in 'Windows Vista General Discussion' started by Ron, Oct 10, 2006.

  1. Ron

    Ron Guest

    With Vista RC1 or RC2. Employers email is Lotus and outside access is via
    inotes, Lotus' version of webmail. I can access and read email no problems.
    However, when creating new mail or forwarding/replying, I cannot gain access
    to the body of the email to type. It is something with how IE in vista uses
    the activex I think. Under XP with IE7, when accessing the body area to
    type, a small pop-up says to press the spacebar to access this area. In
    Vista, this area won't open up to type in, the cursor stays "busy." I have
    set the site as a trusted zone in IE and turned off all security measures,
    still no luck.

    Any advice appreciated.
     
    Ron, Oct 10, 2006
    #1
    1. Advertisements

  2. Ron

    Mike O Guest

    OWA (Exchange Web) does the same thing, don't have a solution yet, do you
    get the picture placeholder?
     
    Mike O, Oct 10, 2006
    #2
    1. Advertisements

  3. Ron

    Ron Guest

    Thanks and no, sure don't.

     
    Ron, Oct 10, 2006
    #3
  4. Ron

    CraigE Guest

    I have the exact same problem; it appears to be a problem of some type
    with the Java script in the text area for the reply window but I have
    not other information...can;t wait to get it solved, Craig
     
    CraigE, Apr 4, 2007
    #4
  5. Ron

    bakerdmw Guest

    i am having the same problem with my notebook-any solutions yet?
     
    bakerdmw, Apr 17, 2007
    #5
  6. Ron

    CraigE Guest

    Ron, I don't have a solution but I did find a way around the problem; if
    you install the Mozilla Firefox browser, and use it instead of IE, you
    should be able to reply to your Lotus Notes...at least it worked for
    me. With Vista, I am also having problems using Microsoft Outlook
    e-mail programs...For whatever reason, I have to type in my password
    all the time and my ISP (Verizon) doesn't seem to recognize my e-mail
    address which has not changed (I didn't have these problems with XP...)
    Any thoughts? Thanks.
     
    CraigE, Apr 18, 2007
    #6
  7. I am not able to do reply with history and forwarding of mail in lotus
    I-notes.
    plz help.
     
    vikash.telcon, Apr 20, 2007
    #7
  8. Ron

    Kirk Guest

    I have the same problem but have tried Firefox, Avant and Opera without
    success! If I can't resolve this soon I'll have to go to XP! If someone finds
    a fix I would be eternally grateful!


    Kirk
     
    Kirk, Apr 26, 2007
    #8
  9. Ron

    vm1958 Guest

    Hi,

    We are also facing the same problem. After trying many options, I found
    one solution. With this I am able to send the message in Plain Text.

    In the new message, there is menu option called 'Format'. When you
    select this it is showing two options. Rich text and Plain Text. The
    problem is with Rich Text. If Plain text is selected, I am able to type
    and send the message. I hope this will help.

    VM
     
    vm1958, Sep 28, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.