LPT Port in Bios gets disabled

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Hal9000, Jul 20, 2007.

  1. Hal9000

    Hal9000 Guest

    I have a pretty expensive Ricoh Laser Printer/Copyier/Scanner.

    When I installed Vista, the printer no longer works. The document goes to
    the print que and then errors out and sits there. When I reboot and check my
    Bios, the LPT port is always turned back off. If I enable, when I get back to
    Vista and check device manager, there are no memory or interupts set for the
    printer and I cannot set any manually. It will not let me. HELP!
     
    Hal9000, Jul 20, 2007
    #1
    1. Advertisements

  2. Hal9000

    PaulB Guest

    Go to the Ricoh web site and get the latest VISTA drivers.
     
    PaulB, Jul 20, 2007
    #2
    1. Advertisements

  3. Hal9000

    Hal9000 Guest

    They have no drivers. By the way, I took the printer off the Sony PC it was
    on and connected to the parallel on my Toshiba Notebook and manually
    installed the HP 4L drivers which have always worked with this pronter since
    Ricoh never even had XP driovers. The printer works fine on the notebook. On
    the Desktop, it disables the LPT port in BIOS every time with no way to
    override it.
     
    Hal9000, Jul 20, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.