LPT port settings

Discussion in 'Virtual PC' started by Galstaph, May 2, 2005.

  1. Galstaph

    Galstaph Guest

    I have a new laptop with no LPT port, which isn't a problem until I go to
    print in Virtual PC DOS. I use the Net command (from a command prompt) to
    map a shared printer to a lpt port (net use lpt1: \\computername\HPLaserJ)
    but when I go into VPC settings I can't select a Physical parallel port... I
    assume it's because I don't have one... but how would I get around this (in
    other words trick VPC into thinking I have a physical Parallel port)?

    My host operating system is WindowsXP Pro SP2
     
    Galstaph, May 2, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.