Lyrics not Saving/Deleting in WMP 11 on vista

Discussion in 'Windows Vista Music, Pictures and Video' started by Lunacy182, Nov 29, 2007.

  1. Lunacy182

    Lunacy182 Guest

    I'm wondering if anyone else has had this problems and knows how to help.

    When I copy the lyrics in the advance tag editor they don't always save. And
    sometimes when they do save I can't delete them. I hit the delete button,
    they disappear and I click ok. When I play the song again the lyrics are back.

    Same thing happens when I try to sync them. I set the words up were I want
    them and click ok, but then they go back to the 5 sec interval they were at
    when I stated.

    Anyone ever experience this problem before? I've always been able to fix my
    computers when I had a problem with them, but this is a first. I have no clue
    why a program sometimes doesn't saves information I put on it and sometimes
    it won't let me delete the information.

    Thanks
     
    Lunacy182, Nov 29, 2007
    #1
    1. Advertisements

  2. Lunacy182

    zachd [MSFT] Guest

    The lyrics editor is unfortunately very fragile. You can probably determine
    the outlines of how it works, but it's not going to be a perfect solution.
    =\
     
    zachd [MSFT], Dec 3, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.