MacroMedia Flash not working in Vista

Discussion in 'Windows Vista General Discussion' started by Joe, Jul 14, 2006.

  1. Joe

    Joe Guest

    Hi,
    I have been running vista beta2 and im not getting any flash features. I
    cant even navigate to adobe.com (the web browser just sits there loading).
    Windows media's Urge says "flash not supported" and I get no flash support on
    the web. anyone know of a site to download a beta of flash for 64bit vista?
    or have a workaround?

    Thanks,
    Joe
     
    Joe, Jul 14, 2006
    #1
    1. Advertisements

  2. Joe

    Jeff Guest

    Yup,
    Flashplayer 9-adobe.com
    Jeff
     
    Jeff, Jul 14, 2006
    #2
    1. Advertisements

  3. Joe

    Jeff Guest

    Oh;
    It does get stuck sometimes;but i tried a couple of times-and Bingo
    Jeff
     
    Jeff, Jul 14, 2006
    #3
  4. Joe

    Jane C Guest

    Not being able to navigate to the Adobe website is an IE7 problem. Adobe
    does not recognise IE7 yet!!

    As for Flash, it will work on your IE7 32bit browser, but not on the IE7
    64bit browser as yet. Which one is set as your default?
     
    Jane C, Jul 14, 2006
    #4
  5. Joe

    Joe Guest

    Thanks guys/girls,

    I was indeed using 64bit IE7, as soon as I switched to 32bit IE7 it worked
    like a charm. One problem still remains... Windows Media Player still says
    "flash not supported" in the URGE tab. Guess its just one of those things
    right now.

    Thanks again,
    Joe
     
    Joe, Jul 14, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.