Mail Client Not Properly Installed

Discussion in 'Internet Explorer' started by dannablum, Sep 21, 2007.

  1. dannablum

    PA Bear Guest

    If it's a widespread issue, you'll be more likely to hear/read about it in
    Outlook General newsgroup than IE General. And keep in mind that people who
    are NOT having problems have no reason to post to boards/forums/newsgroups.

    Also understand that few, if any, MS public newsgroups are monitored by MS
    employees. It's peer-to-peer support here. MVPs do not represent
    Microsoft: http://mvp.support.microsoft.com
    --
    ~PA Bear
     
    PA Bear, Oct 2, 2007
    #21
    1. Advertisements

  2. dannablum

    camplowin Guest

    I also have this problem using Microsoft Vista. Im not expert in this so can
    anyone explain in simple English
     
    camplowin, Oct 16, 2007
    #22
    1. Advertisements

  3. What mail program do you want to use?
    Have you set it up with your email information?
     
    Frank Saunders MS-MVP IE,OE/WM, Oct 16, 2007
    #23
  4. dannablum

    camplowin Guest

    I am using Msn mail. I spoke to them yesterday and they are unable to do
    anything
    This isnt on all web sites but some..

    Thanks for any help as I am a novice at some of this
     
    camplowin, Oct 16, 2007
    #24
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.