Mail I try to send is moved to my OUTBOX and WILL NOT SEND

Discussion in 'Windows Vista Mail' started by DGodowsky, Nov 2, 2007.

  1. DGodowsky

    DGodowsky Guest

    I can recieve mail just fine...if I try to send something, it gets moved to
    my OUTBOX and even if I try to send it from there, it is sent right back my
    OUTBOX. No server settings have changed and things were working just fine
    before....any ideas
     
    DGodowsky, Nov 2, 2007
    #1
    1. Advertisements

  2. ALL messages go to the Outbox to be sent.

    Are there any other messages stuck in the Outbox? If so:
    Messages may be stuck in the Outbox when you use Windows Mail on a computer
    that is running Windows Vista
    http://support.microsoft.com/kb/941090
    It also works on other folders.
     
    Frank Saunders MS-MVP IE,OE/WM, Nov 2, 2007
    #2
    1. Advertisements

  3. DGodowsky

    brink Guest

    Hi DGodowsky,

    It sounds like you have a stuck message in your Outbox folder.

    This will fix your problem:
    Read the "First" section in this tutorial about antivirus programs to
    help prevent this from happening again, then install the KB941090
    Microsoft Update in the "Second" section to fix the stuck message
    problem.

    'Windows Mail problems'
    (http://www.vistax64.com/tutorials/62560-windows-mail-problems.html)

    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
    *Please post feedback to help others.*
     
    brink, Nov 2, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.