mail not showing in sent box; drop down emails

Discussion in 'Windows Vista Mail' started by J, Jan 28, 2009.

  1. J

    J Guest

    All of a sudden, my sent emails are not showing up in the sent box. Show all
    messages is selected.

    Also, I am getting little boxes with + signs in them. When I click, there
    are additional emails. Some of them seem to have no relation to the others,
    and new emails coming in seem to go into this drop down list even though the
    date is different.

    All of this just started within the last 3 days, and none of the technical
    people can seem to figure it out.

    Thank you. J
     
    J, Jan 28, 2009
    #1
    1. Advertisements

  2. J

    Spikey Guest


    Tools - options - send tab Check that you have selected to have them saved
    in your Sent items box.


    Click on inbox - Then View - Current view. Right at the bottom of that
    menu uncheck - Group messages by conversation.

    Hope this helps.
     
    Spikey, Jan 29, 2009
    #2
    1. Advertisements

  3. Go to View, Current View, unselect "Group Messages by Conversation".
     
    Gary VanderMolen, Jan 29, 2009
    #3
  4.  
    Raymond Richard, Feb 16, 2009
    #4
  5. J

    Guest Guest

    I am getting the same thing and it started at the same time as you.

    And Brighthouse says that it is a Windows Mail problem, not their problem.

    Carol
     
    Guest, Feb 16, 2009
    #5
  6. Go to View | Current View and uncheck "Group messages by conversation".

    steve
     
    Steve Cochran, Feb 17, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.