Mail won't send unless I close the program

Discussion in 'Windows Vista Mail' started by drmsfg, Oct 10, 2008.

  1. drmsfg

    drmsfg Guest

    -- I'm using Windows Mail. When I try to send a message it goes to the
    Outbox and stays there until I close the Mail program, then it asks if I want
    to send the messages in m,y Outbox. I click yes, and the messages are
    successfully sent. How do I fix tis? I checked the box in Tools:Options:Send
    for sending messages immediately. It didn't help.

    sfg
     
    drmsfg, Oct 10, 2008
    #1
    1. Advertisements

  2. drmsfg

    naxman Guest

    I have the same problem on one of my PC's, they are both using Vista
    both up to date both using Norton 360 default installation and both up
    to date. One works one doesn't.

    I tried removing newsgroup accounts, indeed I removed my e-mail account
    details closed e-mail and reopened mail and set up the e-mail account
    details again - no change.

    The usual reply ont this is to uninstall your virus software but no one
    has ever confirned that having done this that the problem is resolved.

    Done all the checks in tools/account and tools/ options mentioned in
    other threads - no joy.

    No one seems to have been able to get to the bottom of this and at
    present I'm just having to remember to close mail regularly and reopen
    it so that my messages go out in a timely manner, it's really annoying.

    Let me know if you find an answer.


    Nax
     
    naxman, Nov 14, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.