Major error with sending with Vista email - 0x800CCC0E

Discussion in 'Windows Vista Mail' started by Mr Poker Genius, Jul 22, 2007.

  1. I can receive, but not send email.

    Here is the message that I receive. The connection to the server has
    failed. Subject 'Test', Account: 'mail.mrpokergenius.com', Server:
    'mail.mrpokergenius.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket
    Error: 10060, Error Number: 0x800CCC0E

    After reading these forums and numerous tech support this is what I am still
    getting.

    I had Norton Internet Security Suite 2007 installed. I uninstalled the
    software normally. After that did not work and I read more I went back to
    Norton's site and downloaded the full uninstall remove tool. After this I
    tried again and still got the same message.

    Any idea on the next step?

    On the side note I've only had this computer only one week and I configured
    the Internet right away, after that I set up my mail. I was able to send
    test messages and had no issues. I then put on all the Norton software. I
    have since been traveling just tried to send email. I was able to receive
    the whole time, but unable to send. After six hours of troubleshooting today
    I'm ready to throw out this new computer, send it back, or sue Microsoft.

    Thanks for your help.
     
    Mr Poker Genius, Jul 22, 2007
    #1
    1. Advertisements

  2. Is that the complete error message?
    Nothing from the server about error 550?
    Are you sure your ISP is not blocking port 25 for other SMTP servers?
     
    Frank Saunders, MS-MVP OE/WM, Jul 22, 2007
    #2
    1. Advertisements

  3. Mrpokergenius.com is not an ISP. It is a vanity domain hosted by
    ServNow.com. As such, your real ISP will block all port 25 access
    to mail.mrpokergenius.com.
    The solution to this problem is to use your ISP's SMTP server for
    sending.

    Gary VanderMolen
     
    Gary VanderMolen, Jul 22, 2007
    #3
  4. Yes it is the complete error message. I just tried again and got this
    message. The connection to the server has failed. Subject 'Test', Account:
    'mail.mrpokergenius.com', Server: 'mail.mrpokergenius.com', Protocol: SMTP,
    Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    My ISP not sure what question you are asking exactly. My ISP where my
    domain, is hosted, they are a cheap one, only does email tech support. I
    have never had a problem though until this. It sucks that I can't email tech
    support because I can't send email! I was able to ping my mail server so it
    looks like it is working.

    I'm currently out of state at my parents house, so I'm not sure about there
    ISP. They have a DSL connection through SBC, or I guess now ATT. I tried
    Microsoft tech sites and seems like all the messages or white papers involve
    Outlook 03 or Exchange server.

    Thanks for your prompt response.
     
    Mr Poker Genius, Jul 22, 2007
    #4
  5. See my response of a few minutes ago. Are you getting the error message
    while attempting to send from your parents house or your own house?
    Both sites will most likely block port 25 access to mail.mrpokergenius.com.
    When away from home, and using someone else's computer, you should
    do your sending via webmail.
     
    Gary VanderMolen, Jul 22, 2007
    #5
  6. I mean the ISP you use to connect to the Internet. Most ISPs block port 25
    to any SMTP server but their own. This is particularly a problem when
    temporarily connected to someone else's ISP.
     
    Frank Saunders, MS-MVP OE/WM, Jul 22, 2007
    #6
  7. Well thanks Gary and Frank for your help. I'm trying to remember in the
    past from hotels with my old laptop if I had this issue. I'm pretty sure I
    was able to send from my POP3 account. I can talk about other issues and
    problems that I'll have from sending from a different SMTP server than my
    own, but I'll save that for later if necessary.

    Here is why I think my issue and why I think it is an OS or Norton issue and
    not a ISP port blocking issue. When I first set up my computer for email I
    did it from my home in Denver. I have always used a hosting company for my
    domain name and my email. When I first set up my PC last Saturday it was the
    same situation. I'm using Comcast for my ISP and ServeNow.com as my hosting
    provider. It worked just fine and right away for sending and receiving. How
    is this different from using my parents ISP in Missouri. Comcast doesn't
    know that I'm connecting to my own hosted email. I just typed in the right
    setting and it connected.

    If what you guys are saying is correct then Comcast, who I believe has more
    broadband subscribers than anyone is letting everyone go crazy with the Port
    25 issue and every other ISP is locked down tight as a drum. The more
    plausable situation is that something happened after the Norton install.

    Please advise.

    I have installed several programs that I don't have the disk for with me in
    Missouri otherwise I'd use the system restore function to the oldest date I
    can find. My choices are
    1) To do without my programs which I need for a week.
    2) To do without sending email for a week.
    3) Cut my vacation three days short to get back to Denver to test and
    configure on my home system and setup and if I can't get it to work send this
    computer back to Gateway via Office Depot.
     
    Mr Poker Genius, Jul 22, 2007
    #7
  8. Take my word on this. I've been working with mail servers for a long time and
    know what I'm talking about. Comcast is a bit of a renegade in that they didn't
    do blanket port 25 blocking right away, they only do it for 'abusers'. There are
    scattered reports that they are now tightening up on this policy, see
    http://www.lockergnome.com/nexus/usrbingeek/2007/04/12/comcast-blocking-port-25

    The Missouri ISP who *is* blocking port 25 for you is playing it by the rules.

    While you are away from home, there are a couple of workarounds for your
    sending problem:
    1. Do your sending with webmail: http://www.comcast.net/webmail .
    2. Get a free Gmail account, configure it for POP, then use it for your away-
    from-home sending chores.
    3. Saving the best solution for last: In your mrpokergenius.com account,
    go to Properties, Servers, replace the outgoing mail server name
    with smtp.comcast.net, and then checkmark "My server requires authentication".
    Click the Settings button, and fill in the email login for your Comcast account.
    Go to the advanced tab and change the outgoing server port from 25 to 587.
    Click OK. Do not change anything else. Your Mrpokergenius correspondents
    will have no clue that you are using a different SMTP server.

    Returning your computer to the store won't accomplish anything because
    it's not the computer's fault.
     
    Gary VanderMolen, Jul 22, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.