Make offline files always stay in a "Manual offline mode"

Discussion in 'Windows Vista Networking' started by Roman Tumaykin, Nov 11, 2007.

  1. Hi all,

    Is there any hack to force offline files to always stay in a "Manual offline
    mode" (the definition of the said mode is here:
    http://technet2.microsoft.com/Windo...dc-4003-bc23-04beac2108bd1033.mspx?mfr=true)?
    Here is what I am trying to accomplish. My documents and even my favorites
    and system settings are stored on the DFS share behind the firewall. I
    access them 99% of the time through a VPN. This can be from any place and
    most of the time connection, especially through VPN, is slow. I don't want
    the system to check for me if my connection to the server is slow or fast. I
    want always access my fast offline local cache and sync on a schedule or
    when I need it.

    So far I have tried the following: Defined the slow-link mode in a group
    policy as \\share\*", "Throughput=9999999999". Most of the time it works. I
    work with the local cache and have a "Work Online" button available.
    Although it still takes a minute or two for the system to test the link
    speed and go to the Manual offline mode. I can live with that, however I
    would prefer to set a setting somewhere to liberate the system from doing
    such unnecessary work.

    But once in a while something goes wrong and system goes right into a "Auto
    offline mode" (definition is in the same link above) and I can't sync, can't
    go online... This only happens with this \\share\* resource and not with
    another resource (let's say \\share1\*) that does not have slow link policy
    defined. So I suspect that there is some relationship between a "Throughput"
    value in a policy setting and how the system determines whether there is a
    link problem...

    What is also interesting - while it is virtually impossible to get such
    speed (9999999999 bps) through a VPN connection - once in a while system
    switches to "Online mode"... Meaning that all suddenly my 1 mb word document
    takes several minutes to save. And I have to close a document, open the
    share, wait intil it reads all the sutff from a network, and then push an
    "Work Offline" button to see a message happily telling me that I need to
    close all my documents to proceed or otherwise I would loose all of my
    work...

    Is there any solution?... Please help :)

    Thanks a lot.

    Roman
     
    Roman Tumaykin, Nov 11, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.