Manage add-ons how?

Discussion in 'Internet Explorer' started by noshum, Oct 26, 2006.

  1. noshum

    noshum Guest

    I've just installed IE7 Final Release (7.0.5370.11) and every time I fire it
    up, I get a 'IE is currently running with add-ons disabled.' message. The
    'Manage add-ons' menu in the 'Tools' dropdown is greyed out and I can't find
    out how to turn them on.

    Can anyone help?
     
    noshum, Oct 26, 2006
    #1
    1. Advertisements

  2. Check your shortcut to IE. Does it have -extoff at the end of the Target
    box? If so, that tells IE to not use any addons. Create a shortcut that
    matches that one, but remove the -extoff from the end of the Target, so it
    should just read as follows:

    "C:\Program Files\Internet Explorer\iexplore.exe"

    Launch IE using the new shortcut you just created. Does that work
    correctly?
     
    Tom Porterfield, Oct 26, 2006
    #2
    1. Advertisements

  3. noshum

    noshum Guest

    Nice one...thanks Tom. Do you know why it installed itself with the '-extoff'
    addition?
     
    noshum, Oct 26, 2006
    #3
  4. Sandi - Microsoft MVP, Oct 26, 2006
    #4
  5. It creates that but typically that shortcut gets put on the start menu under
    All Programs->Accessories->System Tools. If yours was elsewhere, I can't
    explain why that might have happened.
     
    Tom Porterfield, Oct 26, 2006
    #5
  6. Sandi - Microsoft MVP, Oct 26, 2006
    #6
  7. That is what happened here. I had an old version of the developer toolbar.
    IE7 disabled that, and told me that it did, first time I ran it after
    install. But that was the only bad add-on I had. I wonder if there is a
    threshold past which it defaults to -extoff.
     
    Tom Porterfield, Oct 26, 2006
    #7
  8. Sandi - Microsoft MVP, Oct 28, 2006
    #8
  9. Makes sense. I've seen similarly posts, though not many, in xp.general.
     
    Tom Porterfield, Oct 28, 2006
    #9
  10. noshum

    Hwy101 Guest

    Tom, I have (as in Own) RoboForm - I 'see' in Listed in the Toolbars or under
    Tools drop down...

    BUT, when I 'click' on to active the toolbar it does NOT ACTIVE?

    (I found reference to a XP work around where you modify the Registry to
    'try' to get the Add-ons to work -but, that didn't work either -wasn't clear
    if typing name of add-on or the hexidecimal in box)<sigh>)

    Would like to get RoboForm to work with I.E. - Can't use without. Thanks,
    Tom2
    (nice first name you got there - lol)
     
    Hwy101, Mar 29, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.