mapped drive trouble over vpn

Discussion in 'Windows Small Business Server' started by Laurin Beckhusen, Nov 7, 2007.

  1. Ok, we have a user who would like to connect into our sbs2k3 network
    remotely.

    He has access to the server, and can use RWW, and OWA.

    I installed the small business connection program ( the vpn tool ), and he
    can successfully connect to the network. For this particular user I want to
    to map 2 shared folders on the server to his laptop, so he can access files
    on the server remotely.

    I have tried using the connection program with various admin accounts, and
    can connect to exchange, map drives etc, but when using this power user
    account to connect in remotely, I get the requested resource is not found
    message. I have tried the mappings as

    \\vpn server_ip\share
    \\computername\share
    \\fqdn\share

    All of the above mappings work for the administrator accounts. For my home
    pc I use \\computername\share and have no trouble accessing files from home
    using the sbs connection program.

    I have turned off all AV & firewall programs on client pc, but still think
    it may have something to do with nortons.

    Another point of interest.... We use sbc dynamic dsl at the office with a
    no-ip domain name. I use sbc dsl at home, and have my router set as the same
    ip address range and subnet ( default sbc gateway setup 192.168.1.0-254).
    The client in mention connects from home using cox cable, and from his
    office using sbc dsl. Could it possibly be an ip addressing issue? I have
    heard of users having trouble if they are using the same addressing scheme
    on sbc as both gateways will have ip's of 192.168.1.254, but this doesn't
    seem to affect me at all.

    Suggestions most appreciated.

    -L
     
    Laurin Beckhusen, Nov 7, 2007
    #1
    1. Advertisements

  2. Laurin Beckhusen

    zeiss Guest

    It may be caused by that the home pc and the remote pc are in the same
    subnet. check if the home pc is in the same subnet with the remote pc. if
    yes, use change server ip wizard to change the ip. Also check the permission
    settings of the share folder.
     
    zeiss, Nov 11, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.