Mapping Drive Z not found

Discussion in 'Windows Vista Networking' started by rjlump55, Jun 19, 2012.

  1. rjlump55

    rjlump55

    Joined:
    Jun 19, 2012
    Messages:
    1
    Likes Received:
    0
    We're using two Vista PC's and am having a network connection issue. The network is mapped using the Z drive letter and all was working fine until a few days ago. I had a long session with our Security Software provider, and there appears to be no problem with the configurations. The mapped drive letter is listed, but when clicked on, the message given is that the path is not found. The only thing I can think could have happened is that an automatic update may have contaminated the config. but I don't know how to trace the issue, beyond what I've already done. The pc with the program we want to access is working fine and the "green" pipe is as it should be. Should I disconnect the and delete the drive and then start over the mapping process? If so, I would like to have some instructions on how to go about resolving this matter.
    rjlump55
     
    rjlump55, Jun 19, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. AD33
    Replies:
    4
    Views:
    480
    Ramesh, MS-MVP
    Aug 23, 2007
  2. Jdplus3

    Printbrmui.exe not found, Printmangement.msc not found

    Jdplus3, Jun 1, 2007, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    6
    Views:
    1,061
    Jdplus3
    Jun 4, 2007
  3. Zephyr
    Replies:
    0
    Views:
    2,450
    Zephyr
    Nov 6, 2003
  4. James S Clark

    Drive mapping across VPN not working after MS update

    James S Clark, Dec 23, 2004, in forum: Windows Update
    Replies:
    5
    Views:
    482
    Robert Aldwinckle
    Dec 26, 2004
  5. Leon Belardinelli

    Drive mapping and printer mapping

    Leon Belardinelli, Apr 17, 2004, in forum: Windows Small Business Server
    Replies:
    1
    Views:
    556
    Henry Craven
    Apr 17, 2004
  6. steve

    Domain not found/ error 1355 and GC not found

    steve, May 3, 2004, in forum: Active Directory
    Replies:
    0
    Views:
    767
    steve
    May 3, 2004
  7. Mirco Wilhelm
    Replies:
    1
    Views:
    448
    Jorge Silva
    Jun 28, 2007
  8. David Lewis
    Replies:
    2
    Views:
    1,016
Loading...