MBSA scan issue

Discussion in 'Windows Update' started by Doug, Nov 21, 2003.

  1. Doug

    Doug Guest

    I appoligize if this is the wrong news group to post this
    question. If there is a better group, please let me know
    which one.

    I have been using the MBSA 1.1.1 scan tool to determine
    missing security patches on Windows XP, 2000, and NT
    systems. Recently I have setup an SUS server and
    approved all the avaiable updates. Now with the MBSA tool
    there is the capabilites to scan clients using the
    Micorsoft based mssecure.xml file and there is also the
    capabilities to point to a SUS server to scan for the SUS
    approved security patches. We,ll, I have approved all the
    security patches on the SUS server and then point the
    MBSA tool to the SUS server and I get different results
    between using the default configuration (pulling the xml
    from Microsoft)and pointing to my SUS server. When
    scanning using the Microsoft xml, I show 6 updates
    missing. When pointing to my SUS server it shows 14
    updates missing.

    Can someone explain to me why this is functioning this
    way? Should the two different scans yeild different
    results when all updates were approved on the SUS server?
    If I should see the same results, how do I correct the
    situation or what should I look for?

    Thanks
    Doug
     
    Doug, Nov 21, 2003
    #1
    1. Advertisements

  2. Doug

    Jim Byrd Guest

    Hi Doug - You'll get better assistance in the
    microsoft.public.security.baseline_analyzer group.

    --
    Please respond in the same thread.
    Regards, Jim Byrd, MS-MVP



    In
     
    Jim Byrd, Nov 21, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.