MCE 2005 + no rewind of wma lossless music

Discussion in 'Windows Media Center' started by Neil D, Jan 7, 2005.

  1. Neil D

    Neil D Guest

    I may need to post this in the MP10 group, but as it happens in MCE aswell I
    thought I would start here.

    Have been using MCE 2005 for a while now and really like it, all seemed to
    be working great until I wanted to rewind a music file I was listening too
    and found that I could not.

    The FWD button on the remote works fine (although it does not fast forward
    fast enough for my liking), however the REW button does nothing. Is this
    correct??? Also I managed to find the REPLAY button restarted the song.

    I mentioned MP 10 above as if I play the files through MP10 then the REW/FWD
    buttons are greyed out, although I can use the slider bar. However not much
    use for when Xbox MCX is released in UK and I'm downstairs listening to
    music.

    P.S. As mentioned in subject of post all music files are WMA Lossless.
    Thought has just occured to try MP3, so will post back, although hopefully
    someone can confirm that WMA lossless should/does work as I do not fancy
    transcoding my albums.
     
    Neil D, Jan 7, 2005
    #1
    1. Advertisements

  2. Neil D

    Neil D Guest

    Have just tested a MP3 file and the exact same happens in both MCE and MP10.
    :(

    I aslo tested some recorded tv and the REW\FWD buttons work great. :)

    Anyone got any ideas?
     
    Neil D, Jan 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.