MCE 2005 Xbox 360 Extender PC Setup Cannot find Xbox 360 on Networ

Discussion in 'Windows Media Center' started by Code Munky, Jan 3, 2006.

  1. Code Munky

    Code Munky Guest

    I have my Xbox 360 connected to my Windows Media Center 2005 (Rollup 2) PC
    over a Linkysys Wireless-G network. I can use Xbox Live without any
    problems, and my Xbox 360 can also find my PC using Media Connect and I can
    stream music and pictures through the dashboard. I cannot however get the
    Xbox 360 extender software to install. I enter the 8 digit code, then get
    the message "An Xbox 360 cannot be found on the network". I have tried just
    about everything I can think of to sole this. I know my firewall isn't
    causing the problem as I've tried it with no firewalls running at all and get
    the same problem. I have attached my DvcConn.log file as I think someone may
    be able to spot the problem. It looks to me like it is failing whilsts
    trying to look for 'unaffiliated bobsleds'. But I have no idea what that
    means!

    Someone please help me!!!

    ***********************************************************
    Monday, 02 January 2006 01:17:12
    ***********************************************************
    01:17:12 : Checking OS version.

    01:17:13 : Checking MCE version.

    01:17:13 : MCE version = Emerald.

    01:17:13 : Checking only instance of installer.

    01:17:13 : CmdLine: Connection Wizard.

    01:17:13 : CmdLine: Skin = Xenon.

    01:17:13 : Verifying user is Administrator.

    01:17:13 : Verifying EULA is present.

    01:17:13 : Verifying MCE is NOT installed on a dynamic disk.

    01:17:13 : Verifying OS is NOT Longhorn.

    01:17:13 : Verifying MCE version.

    01:17:13 : OS is Emerald : Verifying Sessions QFE is installed.

    01:17:13 : Verifying NIC is present.

    01:17:13 : Checking if Media Center First Run has been completed.

    01:17:13 : Start conditions met.

    01:19:05 : Turning on the InOOBE flag.

    01:19:08 : Configuring Terminal Services policy.

    01:19:08 : Configuring Security Event Log retention.

    01:19:08 : User chose Manual Settings option.

    01:19:52 : Skipping WMC configuration.

    01:19:52 : Checking Fast-User Switching and Remote Connections settings.

    01:19:52 : RDP enabled.

    01:19:52 : FUS enabled.

    01:19:52 : Checking if MCX ports are open in ICF.

    01:19:52 : MCX ports are already open.

    01:20:17 : Deleting Media Discovery keys.

    01:20:17 : Power management IS NOT enabled.

    01:20:29 : Verifying security codes.

    01:20:29 : Security Code: 4573-3505

    01:20:29 : Searching device table for unaffiliated bobsleds.

    01:20:29 : Matching device not found: Entering 15 second wait.

    01:20:44 : Re-Searching device table for unaffiliated bobsleds.

    01:20:44 : No matching devices found. Troubleshooting...

    WARNING: Unable to detect any third party firewalls.

    01:22:05 : Turning off the InOOBE flag.

    01:22:05 : Exiting
     
    Code Munky, Jan 3, 2006
    #1
    1. Advertisements

  2. Code Munky

    Chema Guest

    I had a similar problem. However the problem was Norton Internet Security. I
    resolved by granting full access to my xbox360 using the advance setup in NIS
    and providing the IP address of the 360 in my router… now is working.

    Hopefully NIS will have some upgrades that will address my problem. In t he
    mean time that was the only way to get it to work.
     
    Chema, Jan 4, 2006
    #2
    1. Advertisements

  3. Code Munky

    Code Munky Guest

    Like I said in my original post, I know my firewall isn't causing the problem
    as I've tried it with no firewalls running at all and get the same problem.
    Besides I've configured my firewall correctly as I can get media connect to
    work correctly with the firewall running. I am happy that this problem is
    not firewall related.

    Thanks for posting though! :)
     
    Code Munky, Jan 4, 2006
    #3
  4. Extender uses additional ports on top of what Windows Media Connect uses to
    enable things like the remote UI display. Given this, the fact that WMC
    traffic gets through your firewall does not guarantee that Extender traffic
    will also get through. Please try getting connected again following the
    below steps:
    1) Turn on the Windows Firewall
    2) Temporarily uninstall any third-party firewall software (some firewalls
    still block traffic when set to "disabled")
    3) Reboot your Media Center PC
    4) Go through the process of adding an Extender again
     
    Todd Bowra [MSFT], Jan 4, 2006
    #4
  5. Code Munky

    Code Munky Guest

    Thank you very much for your replay.

    Just to further clarify what I have tried so far, and how I have my firewall
    configured:

    I am ruuning F-Secure internet security. I have opened ALL (0 - 65535) UDP
    ports on my local network (192.168.1.100 to 192.168.1.149). I have checked
    the the firewall logs when running the setup program and nothing is being
    blocked by F-Secure. Just to be sure I have unloaded F-Secure (not just
    disabled the firewall, but unloaded the program from memory) and tried again
    with no success. I have also tried running setup with just the Windows
    firewall running. Admitedly I haven't tried completely uninstalling F-Secure
    from my machine as I don't really want to have to reconfigure all the
    application rules etc when I reinstall it. I'm convinced it is NOT the
    firewall blocking the setup. If you're absolutely sure this is my problem I
    will uninstall F-Secure, but I personally don't belive this problem is
    firewall related (despite seeing about 100 other post saying McAffee/Norton
    firwalls are to blame). I'm not new to computers (I've been a software
    developer for 12 years) and I'm sure that it is a configuration issue at the
    operating system/registry level.

    Is it possible to e-mail someone at microsoft on the extender team so they
    can tell me exactly what the setup is doing when 'Searching device table for
    unaffiliated bobsleds'? Is there a device table in the registry that should
    have something in it?

    I really do appreciate all adivce on this problem.

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 4, 2006
    #5
  6. You are currently talking to someone at Microsoft on the Extender team :)

    If you open regedit and navigate to
    HKEY_LOCAL_MACHINE\Software\Microsoft\MediaCenterPeripheral\DeviceTable, are
    there any entries under DeviceTable? (they'd look like
    "00000000-0000-0000-xxxx-xxxxxxxxx" where the x's are lots of letters and
    numbers). If there are no such entries, this indicates that the your PC
    isn't receiving any announcements from the Extender regarding its presence
    on the network. This is typically due to firewall issues, though I have
    seen one case in which it was due to the user's home router/switch dropping
    this traffic. A second possibility is that the MCX software is not running
    on the PC; in such cases, I would expect to see an error in the install log
    reporting this. If when you check the registry you don't see any devices,
    please bring up Task Manager and make note of which mc*.exe processes are
    running.
     
    Todd Bowra [MSFT], Jan 5, 2006
    #6
  7. Code Munky

    Code Munky Guest

    You are currently talking to someone at Microsoft on the Extender team :)

    Oooops, excuse me whilst I take my foot out of my mouth! :)

    The dump below is how my registry looks now. As you can see, there is a
    value under DeviceTable called HostID with a big number in it, but there are
    no keys under DeviceTable at all. Should I have keys in there before running
    the setup program? I have seen other posts that have keys with large numbers
    under the DeviceTable ley each having about 30 or so more entries regarding
    the xbox. I wasn't sure what puts those registry entries there (is it setup
    or should they be there before setup is run so setup can find them)?

    Anyway back to answering your question...

    The only program running matching the format you sudgest is McrdSvc.exe.

    I think I have ruled out the router as the problem as I have tried doing a
    direct connect from the 360 to my PC and although I could use Xbox Live and
    Media Connect, the setup stil wouldn't find the 360.

    ***************************

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral]
    "Version"="2.3.0.0"
    "InstallDir"="D:\\WINDOWS\\eHome\\"
    "ProductCode"="{23FE964A-853B-4176-86D7-9E18B5CA1FC0}"
    "BuildVersion"="6.1.2715.2716"
    "Xbox360MCXLocation"="D:\\WINDOWS\\eHome\\Update\\XboxMcx.xex"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\DeviceTable]
    "HostID"="{1E8A2DE6-ECA1-4051-AF58-3A0D5ED2F929}"
    "DefaultPCDiscnActn"=dword:00000004
    "TotalSessions"=dword:00000005
    "InOOBE"=dword:00000000

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\ResourceMonitor]
    "RMSTNotify"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup]
    "EulaAccepted"=dword:00000001
    "LaunchTuningWizard"=dword:00000001
    "WMCInstalled"=dword:00000001
    "ContentAccessGranted"=dword:00000001
    "DiscoveryFoldersSaved"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\Internet
    Settings]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\Internet
    Settings\Zones]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\Internet
    Settings\Zones\3]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\MediaFolders]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\MediaFolders\Image]
    "Folder0"="F:\\Documents and Settings\\Chris McKinley\\My Documents\\My
    Pictures"
    "FolderCount"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\MediaFolders\Video]
    "Folder0"="F:\\Documents and Settings\\Chris McKinley\\My Documents\\My
    Videos"
    "FolderCount"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\MusicFolders]
    "TrackFoldersDirectories0"="D:\\Documents and Settings\\All
    Users\\Documents\\Recorded TV"
    "TrackFoldersDirectories1"="F:\\Documents and Settings\\Chris McKinley\\My
    Documents\\My Videos"
    "TrackFoldersDirectories2"="D:\\Documents and Settings\\All
    Users\\Documents\\My Music"
    "TrackFoldersDirectories3"="D:\\Documents and Settings\\All
    Users\\Documents\\My Videos"
    "TrackFoldersDirectories"=dword:00000005
    "TrackFoldersDirectories4"="F:\\Documents and Settings\\Chris McKinley\\My
    Documents\\My Music"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\Setup\PCSettings]
    "TSEventLog"="%SystemRoot%\\System32\\termsrv.dll;%SystemRoot%\\System32\\ntdll.dll"
    "MultiSessionEnabled"=dword:00000000
    "ColorDepth"=dword:00000004
    "EventLogRetention"=dword:00093a80
    "RDPEnabled"=dword:00000000
    "FUSEnabled"=dword:00000001
    "LogonType"=dword:00000001
    "FirewallPortsEnabled"=dword:00000001

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 5, 2006
    #7
  8. Code Munky

    Code Munky Guest

    Todd,

    Just thought I'd post a bit more information to go with my Log file and Reg
    dump.

    I've run a PacketMon on my PC and whilst the Xbox 360 is sat on the Media
    Center Setup Screen it seems to be sending out a set of three UDP packets
    every three seconds or so.

    They look like they are UPnP broadcast messages (they have ssdp:alive in the
    packet body). I've included the header detail below.

    Do you think that the UPnP Service or the SSDP Service should be responding
    to these? And maybe putting somethign in the registry? I'm guessing as I
    have limited knowledge of how UPnP works.

    Also, Packet mon shows no network packets comming from my PC when the Xbox
    360 Setup is 'searching' for the Xbox on the network. That's making me think
    that the Setup is just looking in the MediaPeripherals registry key for an
    entry that should have alreay been put there by somethign else. As opposed
    to actually sending anything over the network at that point.

    What do you think?

    PacketMon Packet Headers...

    Protocol Source IP Source Port Dest IP
    Dets Port Size
    UDP 192.168.1.102 1085 239.255.255.250 1900
    243
    UDP 192.168.1.102 1086 239.255.255.250 1900
    666
    UDP 192.168.1.102 1087 239.255.255.250 1900
    666
    UDP 192.168.1.102 1088 239.255.255.250 1900
    243
    UDP 192.168.1.102 1089 239.255.255.250 1900
    666
    UDP 192.168.1.102 1090 239.255.255.250 1900
    666

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 6, 2006
    #8
  9. Confirming - did you run PacketMon on your Media Center PC? If so, this
    shows that the announcement traffic from the Xbox 360 is reaching your PC;
    the question is why it's not being registered. Please run services.msc and
    check the status of the SSDP Discovery Service and the Universal Plug and
    Play Device Host service (are they running?).
     
    Todd Bowra [MSFT], Jan 6, 2006
    #9
  10. Also, does your PC have a hardware firewall? (e.g. the NVidia firewall)
     
    Todd Bowra [MSFT], Jan 6, 2006
    #10
  11. Code Munky

    Code Munky Guest

    Yes I ran it on my Media Center 2005 PC. Both services are running.
    If I can see the packets on PacketMon does that mean they are getting to my
    PC, or simply wizzing over the network?

    I'm sure it's UPnP not working right...

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 6, 2006
    #11
  12. Code Munky

    Code Munky Guest

    There is no motherboard based firewall, but there is one in the router. I
    have tried switching that off too but it doesn't seem to fix the problem.

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 6, 2006
    #12
  13. If PacketMon can see the traffic that suggests it's making it to the PC NIC;
    it appears to be getting lost after that.

    Couple more questions:
    - What does your network look like? Specifically, what
    routers/switches/wireless hardware/etc. is between your PC and Xbox 360?
    - Have you tried rebooting the Media Center PC? (always good to check :)
     
    Todd Bowra [MSFT], Jan 6, 2006
    #13
  14. Code Munky

    Jason Tsang Guest

    Also, just as a sanity check, make sure the UPnP Framework exception in the
    Windows Firewall exception tab is enabled.

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx
     
    Jason Tsang, Jan 6, 2006
    #14
  15. Code Munky

    Code Munky Guest

    I don't tend to leave my MCE PC on all the time so it gets booted up
    regularly (including 3 or 4 times in the last hour whilst I've been pulling
    my hair out!).

    My network is as follows:

    Windows Media Center Edition 2005 PC with shuttle Wireless G Module
    Xbox 360 with Linksys Wireless G Game Adapter
    Linksys Wireless Router (WRT54GS) connected to Motrola Cable Modem

    I have also tried direct connection from Xbox 360 ethernet port to router
    and also connecting the Xbox 360 directly to the spare network port on my PC.
    In both these other setups I have got live working and Media Connect but
    still can't get the Extender to install.

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 6, 2006
    #15
  16. Code Munky

    Code Munky Guest

    Yup UPnP Framework is ticked in the Windows Firewall Exceptions tab.
    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 6, 2006
    #16
  17. Code Munky

    Code Munky Guest

    Well I'm falling asleep at my keyboard here as it's 2:30am in the UK. So I'm
    off to get some sleep. I really appreciate your time and help. If you guys
    or your colleges have any ideas or can tell me anything more about UPnP/SSDP
    discovery and how it works/how it can be debugged, then post as much as you
    can and I'll continue trying things out tomorrow.

    Thanks again!

    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 6, 2006
    #17
  18. I thought you were using the F-Secure firewall and had the Windows Firewall
    set to off?

    Few more things to check:
    - Run Service.msc and verify that the Windows Firewall/Internet Connection
    Sharing service is Started (not Stopped/Disabled)
    - You mentioned earlier that had you tried running with no firewall; did you
    have F-Secure uninstalled at that point, or were you running with it wide
    open/set to disabled?
    - If you have F-Secure set to wide open and it's not working, it's possible
    that it installed a Winsock layered service provider that's not behaving
    correctly. From a command window, run "netsh" <enter>, "winsock" <enter>,
    "show helper" <enter>, then paste the output here (in particular, I'm
    curious whether there are any DLLs that belong to F-Secure...)
     
    Todd Bowra [MSFT], Jan 6, 2006
    #18
  19. One more thing - have you ever received any balloon notifications in the
    lower right corner of you screen informing you that an Xbox 360 has been
    detected on your network and is ready to be configured?
     
    Todd Bowra [MSFT], Jan 6, 2006
    #19
  20. Code Munky

    Code Munky Guest

    Hi Todd,

    *** OK answers to questions first...

    1) I am using F-Secure and my Windows Firewall is normally off. But I have
    also tried every other combination too to get this to work and was just
    letting Jason know that I do have the UPnP Framework ticked in the exceptions
    tab.

    2) When I disabled F-Secure I right-clicked the F-Secure tray icon and
    selected 'Unload and allow all network traffic'. Just to make sure I also
    wen into Services and made sure every F-Secure service was actually stopped.

    3) I've dumped the winsock services below, but they all seem to be Microsoft
    DLL's.

    4) I have never seen a ballon appear in the task tray saying an Xbox has
    been found. I do obviously get the Mdeia connect ballon saying File sharing
    is enabled though.


    *** I have aso tried a few more things myself and thought I'd share the
    results...

    As you know, my theroy at the moment is that UPnP/SSDP isn't working quite
    as it should be. So I've been investigating that angle. Although both
    services are running (UPnP and SSDP) I wanted to check they were installed
    correctly. I therefore went into Add/Remove Windows Components through
    control panel, selected Network Services. I noticed UPnP User Interface was
    already installed and I THINK 'Internet Gateway Device Discovery and Control
    Client' was installed but I can't be 100% sure. Anyway, I unticked all boxes
    and uninstalled everything. Rebooted, then went back in and ticked all
    Network Services (Intenet Gateway, Peer-toPeer, RIP Listener, Simple TCP. IP
    Services, UPnP User Interface) and re-installed them all and rebooted.

    This had a number of errects. Firstly when I booted up I had a new icon in
    my tray called 'Internet Connection' if I double clicked it it showed the
    byte-count of activity on my network. If I clicked 'Advanced' button, there
    was a ticked entry in the list called 'scvhost (192.168.1.101:1085) 61637
    UDP'. I'm not sure what this if for but when I run PacketMon after starting
    up there seems to bea lot of network activity. Afetr 5 minutes or so the
    Network Connection icon disappears from ym tray and the network activity
    stops (other than those three SSDP Discovery messages being pumped out by the
    Xbox 360 every few seconds.

    Anyway an even more interesting thing happened....

    I checked my registry and low and behold, for the first time ever, I had a
    key under
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\DeviceTable.
    I have dumped the key out below for you to see.

    I thought that my problem was solved and reinstalled the the 360 setup.
    This time after putting in the 8-digit code the setup seemed to find these
    new entries in the registry and then said Verifying Setup Code (or something
    like that), then it comes up with a slightly different message than before
    'Xbox 360 Cannot Be Contacted' in big font, then in smaller font underneath
    'Setup is unable to contact Xbox 360'. I checked the DvcConn.log and had a
    new error in it:

    21:44:35 : Security Code: 4573-3505
    21:44:35 : Searching device table for unaffiliated bobsleds.
    21:44:35 : Found 1 matching device(s).
    21:44:35 : Found a device matching the security code. DVCID =
    {00000000-0000-0000-0200-00125A4B306F}
    21:44:36 : Sanity Check : Making sure device is not already affiliated with
    this PC.
    21:44:36 : Starting affiliation.
    ***********************************************************
    ERROR
    ***********************************************************
    Timed out waiting for affiliation status.

    I get this every time I run Setup now. I had noticed in other posts you'd
    sudgested deleting the DeviceTable entries and trying again. I thought I'd
    give that a try, but after deleting the key, it would appear that my Xbox 360
    doesn't get 'discovered' again and the key never goes back into the registry
    and Setup gives my the original error about 'An Xbox 360 cannot be found on
    the network' (which to me means cannot find the key in the registry).
    Luckily I exported the DeviceTable key before deleting it so I can but it
    back and remove it as I please. Each time I do that the Setup toggles
    between the two different errors.

    Sorry for such a long post, but I wanted you to have all information. It
    would seem whatever I installed in the components tab kicked the SSDP service
    into recognising the Xbox for the first time. Howvere I'm not sure why the
    setup then fails. Right now my PC is in the state where the DeviceTable key
    has been removed and the Xbox 360 is sending out the set of 3 SSDP broadcast
    messages. But my PC is rfusing to repsond to them.

    Best regards,

    Chis.

    P.S. My DeviceTable key and winsock dump are below:

    ************
    REGISTRY DUMP
    ************

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaCenterPeripheral\DeviceTable\{00000000-0000-0000-0200-00125A4B306F}]
    "FDvcId"=""
    "DvcFN"="Xbox 360"
    "HostID"=hex:
    "HostFN"=""
    "ProdName"="Xbox 360"
    "VendorID"=dword:0000045e
    "ProdID"=dword:00000002
    "HWVer"=dword:000000c8
    "SWVer"=dword:00000002
    "Lang"="EN-US"
    "LastCommTS"="38723.8"
    "AffStatus"=dword:00000000
    "VisStatus"=dword:00000000
    "AffCode"=dword:00000000
    "TrustCode"=dword:00000000
    "OutboundNIC"=hex:
    "KeyExchStatus"=dword:00000000
    "ScrnSaveSecs"=dword:000004b0
    "LogonDelayMs"=dword:000007d0
    "DvcPubKey"=hex:
    "TrustSecret"=hex:
    "RDPPort"=dword:00000d3e
    "StartExe"=""
    "StartExePath"=""
    "StaticIPAddr"=hex:
    "UIHostRedirIP"=hex:
    "DvcUserAcct"=""
    "LogonKey"=hex:
    "LogonCreds"=hex:
    "PcDiscnActn"=dword:00000005
    "NetworkBandwidth"=dword:00000000
    "SDN"=dword:00000001
    "HDN"=dword:00000001
    "MyPicturesPath"=""
    "MyVideosPath"=""
    "MusicLibraryPath"=""
    "FirmwareVer"="2241.0"
    "DeviceType"="X02"
    "ManufacturerName"="Microsoft"
    "DvcAffCode"=dword:0000015e

    ************
    WINSOCK DUMP
    ************

    Helper GUID DLL Filename Command
    -------------------------------------- ------------ -------
    {00770721-44EA-11D5-93BA-00B0D022DD1F} HNETMON.DLL bridge
    {CC41B21B-8040-4BB0-AC2A-820623160940} DGNET.DLL diag
    {8B3A0D7F-1F30-4402-B753-C4B2C7607C97} FWCFG.DLL firewall
    {0705ECA1-7AAC-11D2-89DC-006008B0E5B9} IFMON.DLL interface
    {89D00931-1E00-11D3-8738-00600837C775} IFMON.DLL ip
    {05BB0FE9-8D89-48DE-B7BB-9F138B2E950C} IPV6MON.DLL ipv6
    {F1EFA7E5-7169-4EC0-A63A-9B22A743E19C} IPV6MON.DLL 6to4
    {F1EFA7E5-7169-4EC0-A63A-9B22A743E19C} IPV6MON.DLL isatap
    {86A3A33F-4D51-47FF-B24C-8E9B13CEB3A2} IPV6MON.DLL portproxy
    {B7BE4347-E851-4EEC-BC65-B0C0E87B86E3} P2PNETSH.DLL p2p
    {E35A9D1F-61E8-4CF5-A46C-0F715A9303B8} P2PNETSH.DLL group
    {9AA625FC-7E31-4679-B5B5-DFC67A3510AB} P2PNETSH.DLL db
    {FBFC037E-D455-4B8D-80A5-B379002DBCAD} P2PNETSH.DLL idmgr
    {9E0D63D6-4644-476B-9DAC-D64F96E01376} P2PNETSH.DLL pnrp
    {1DD4935A-E587-4D16-AE27-14E40385AB12} P2PNETSH.DLL cloud
    {AD1D76C9-434B-48E0-9D2C-31FA93D9635A} P2PNETSH.DLL diag
    {6EC05238-F6A3-4801-967A-5C9D6F6CAC50} P2PNETSH.DLL peer
    {0705ECA2-7AAC-11D2-89DC-006008B0E5B9} RASMONTR.DLL ras
    {42E3CC21-098C-11D3-8C4D-00104BCA495B} RASMONTR.DLL aaaa
    {E0C5D007-D34C-11D2-9B76-00104BCA495B} RASMONTR.DLL appletalk
    {13D12A78-D0FB-11D2-9B76-00104BCA495B} RASMONTR.DLL ip
    {6FB90155-D324-11D2-9B76-00104BCA495B} RASMONTR.DLL ipx
    {69F21BC3-D349-11D2-9B76-00104BCA495B} RASMONTR.DLL netbeui
    {65EC23C0-D1B9-11D2-89E4-006008B0E5B9} IPMONTR.DLL routing
    {0705ECA0-7AAC-11D2-89DC-006008B0E5B9} IPMONTR.DLL ip
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL autodhcp
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL dnsproxy
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL igmp
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL nat
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL ospf
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL relay
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL rip
    {0705ECA3-7AAC-11D2-89DC-006008B0E5B9} IPPROMON.DLL routerdiscovery
    {B1641451-84B8-11D2-B940-3078302C2030} IPXMONTR.DLL ipx
    {D3FCBA3A-A4E9-11D2-B944-00C04FC2AB1C} IPXPROMN.DLL netbios
    {D3FCBA3A-A4E9-11D2-B944-00C04FC2AB1C} IPXPROMN.DLL rip
    {D3FCBA3A-A4E9-11D2-B944-00C04FC2AB1C} IPXPROMN.DLL sap
    {B2C0EEF4-CCE5-4F55-934E-ABF60F3DCF56} IFMON.DLL winsock
    --
    Windows Media Center 2005 (Rollup 2)
    Xbox 360
    Linksys Wireless-G Network
     
    Code Munky, Jan 7, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.