MCE doesn't see tuner-nero & sonic see it- MC Receiver Service err

Discussion in 'Windows Media Center' started by April, Mar 20, 2006.

  1. April

    April Guest

    Hello,

    I have been trying things and researching since Thursday on this. I have an
    HP Media Center PC m7250n
    Hauppauge WinTV PVR PCI II (26xxx)

    My computer came with the Media Center Rollup 2 preinstalled. Tuner worked
    fine until my hubby messed up big while updating and reconfiguring nero. He
    did not restart in between, and when he finally did restart, MCE no longer
    sees the tuner.

    The tuner is fine as I can see live tv in sonic and nero. However, MCE gives
    the Tuner Not Found error. I have tried rolling back drivers, updating
    drivers, restore points, device manager says its fine, i've deleted it and
    let device manager find it again to reinstall the tuner. Nothing seems to
    work.

    I really do not want to do a recovery as this computer is only 3 months old,
    and I don't want to permanantly screw it up.

    I think this problem is really bad because on shutdown, on restart, and upon
    boot up (as the login screen loads) I get this error:

    MSVidCtl System Broadcast Message Receiver: ehRecvr.exe Application Error
    The instruction at "0x00000254" referenced memory at "0x00000254". The
    memory could not be "read".

    I constantly receive this message once my desktop is loaded,
    Media Center Receiver Service encountered a problem and needed to close.

    I have also tried the MCE Repair, 2.0, and 1.0 that I found somewhere...
    nothing.

    Can anyone help me???
     
    April, Mar 20, 2006
    #1
    1. Advertisements

  2. Instead of letting Device Manager find the tuner drivers, try downloading
    the latest one and installing it yourself. You can find them at
    ftp://ftp.shspvr.com/download/media_center_edition_drivers/pvr_150_500/mce_2.0.18.23053_whql.zip
    although those seem to be over a year old. You might also check the
    Hauppauge web site.

    Dana Cline - MCE MVP
     
    Dana Cline - MVP, Mar 21, 2006
    #2
    1. Advertisements

  3. April

    Jason Tsang Guest

    Hi Dana

    The latest drivers are available here.
    ftp://ftp.shspvr.com/download/wintv-pvr_150-500/inf/pvr_2.0.43.24054_whql.zip

    Released 02/23/06 (changelog included in the zip)
     
    Jason Tsang, Mar 21, 2006
    #3
  4. I wonder why they don't mention them on the page with MCE drivers listed?

    Dana Cline - MCE MVP
     
    Dana Cline - MVP, Mar 21, 2006
    #4
  5. April

    Jason Tsang Guest

    Who knows...

    Just got to keep your eyes out for them I guess.
     
    Jason Tsang, Mar 21, 2006
    #5
  6. April

    April Guest

    Thanks Jason, however I tried it and though it was more up to date than my
    driver, it did not fix the problem. Any other ideas?
     
    April, Mar 22, 2006
    #6
  7. April

    April Guest

    Thank you Dana, however, I tried the newer driver Jason pointed me to, but it
    didn't fix my problem. Any other ideas?
     
    April, Mar 22, 2006
    #7
  8. April

    JW Guest

    It is very possible that that due to the installation of Nero that you no
    longer have an MCE compatible DVD Decoder installed as your preferred
    Decoder.
    Use the following Microsoft utiity at the following link to see if this is
    the problem.

    http://www.microsoft.com/downloads/...AC-0AB6-4990-943D-627E6ADE9FCB&displaylang=en

    If that appears to be the problem then use the utility to make your orgional
    decoder the preferred Decoder. Your origional Decoder most likely was from
    NVIDIA, InterVideo or CyberVideo.
     
    JW, Mar 22, 2006
    #8
  9. April

    Jason Tsang Guest

    Jason Tsang, Mar 22, 2006
    #9
  10. April

    April Guest

    Sorry, I meant to reply to your post last time. Anyway, I have already
    researched everything on those blogs, and none of the fixes work. It says the
    sonic decoder I have is compatible with mce when I do the decoder check. I
    had the mce update rollup 2 preinstalled on my computer, and it will not
    allow me to uninstall it. So, my problem was not caused by the update, but I
    believe by nero. I will probably have to do a recovery. Doesn't seem like
    anyone has a fix for this one. Thanks again for the help though.
    April
     
    April, Mar 22, 2006
    #10
  11. April

    JW Guest

    I sugggest that you uninstall Nero and download and install the 30 day free
    trial of the NVIDIA decoder. You could also try a restore point to before
    Nero was installed.
     
    JW, Mar 22, 2006
    #11
  12. April

    April Guest

    I have the Intervideo decoder and it is preferred and compatible. I have
    tried to restore to before nero and it does not work. I have uninstalled nero
    and it does not work either. I appreciate all your ideas and help. I think I
    may just be up a creek without a paddle on this one... I am so bummed! I just
    wanted to avoid a recovery so bad. Oh, well. Thanks alot anyway!
    April
     
    April, Mar 22, 2006
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.