MCE not finding wintv pvr 150 mce

Discussion in 'Windows Media Center' started by x1013x, Jan 11, 2006.

  1. x1013x

    x1013x Guest

    I recently installed a wintv pvr 150 mce tuner card. I used the mce drivers
    that came with it. It shows up in device manager just fine and says its
    working. Although when I go into mce it says there is no tuner or its
    malfunctioning. I can record in Virtualdub just fine but when I try to play
    the file back neither real player nor wmp can play the video just the audio.
    I have contacted hauppage about this and they have yet to come up with a
    solution. I have uninstalled and reinstalled many times running hwclear each
    time. I even tried the beta drivers and still the same problem. Anyone here
    have any idea what I should try next?
     
    x1013x, Jan 11, 2006
    #1
    1. Advertisements

  2. x1013x

    JW Guest

    What MCE compatible DVD Dedoder do you have installed?
    I suggest that you try the 30 day free trial of the NVIDIA Decoder from the
    NVIDIA Website if you are using a different one.
     
    JW, Jan 11, 2006
    #2
    1. Advertisements

  3. x1013x

    Bob [MVP] Guest

    You should install the latest drivers from www.shspvr.com. Here's
    the direct link:

    ftp://ftp.shspvr.com/download/media_center_edition_drivers/pvr_150_500/mce_2.0.18.23053_whql.zip

    After you install the new drivers & reboot, go through MCE's
    TV Signal setup again.

    --
    -Bob
    _______________________________
    Microsoft MVP
    Windows XP Media Center Edition
    http://www.microsoft.com/ehome
     
    Bob [MVP], Jan 11, 2006
    #3
  4. x1013x

    x1013x Guest

    First I had powerdvd 6 then I downloaded that nvidia one you listed and still
    nothing.
     
    x1013x, Jan 11, 2006
    #4
  5. x1013x

    x1013x Guest

    I'll try these if I can ever get them to download. For some reason the files
    wont download.
     
    x1013x, Jan 11, 2006
    #5
  6. x1013x

    CK Guest

    Follow the directions at your manufacturer's page. For example, for the Dell
    370, check this site:
    http://www.hauppauge.com/pages/support/support_pvr150.html

    But if you have installed clean, you will need to install the original base
    files first and may have to ask your computer's support company for the
    drivers.

    CK
     
    CK, Jan 11, 2006
    #6
  7. x1013x

    x1013x Guest

    Alright I downloaded and installed the drivers from that site and no luck.
     
    x1013x, Jan 11, 2006
    #7
  8. x1013x

    bweiler Guest

    MCE does not like competing for TV tuner resources. Try uninstalling
    Virtualdub and make sure you have not installed the Hauppauge TV
    applications. Only install the Hauppauge drivers.

    BW
     
    bweiler, Jan 11, 2006
    #8
  9. x1013x

    x1013x Guest

    Well virtualdub doesnt have to be installed really but I deleted altogether
    from my hard drive. I only have the drivers installed and still no tuner
    found. Although one time I did install the other wintv applications and it
    worked that way. I was able to capture video but it could only be played back
    with powerdvd.
     
    x1013x, Jan 12, 2006
    #9
  10. x1013x

    jolt Guest

    When my Hauppauge tuner has gone MIA, as I'm happy to say is not often after
    rollup 2, I go to control panel under the card settings and choose update
    drivers. Then reinstall the driver from a folder at root. Where the folder
    is placed makes no difference just make sure the new driver is in the
    folder. Hope it works for you as it has worked for me numerous times.Also
    make sure the card is seated properly if that doesn't and you could try
    changing pci slots. After you done you will need to setup the card in MCE
    again.
     
    jolt, Jan 13, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.