Media Center Keeps Pausing

Discussion in 'Windows Media Center' started by melissa, Feb 16, 2006.

  1. melissa

    melissa Guest

    For the RECORDED TV the picture and sound quality are great, however, every
    minute or so it just pauses/stalls, I then have to fast forward or rewind to
    watch it and another minute later it will stall. Can someone please tell me
    how I can fix it or what I am doing wrong? THANKS!
     
    melissa, Feb 16, 2006
    #1
    1. Advertisements

  2. melissa

    Karen Doles Guest

    I am having the same problem except it is when I do a DVD slide show and it
    does it on picture 100.... have you had any responses or suggestions?

    Thanks.
     
    Karen Doles, Feb 16, 2006
    #2
    1. Advertisements

  3. melissa

    Jason Tsang Guest

    Is your CPU an AMD X2 CPU?

    If so,
    You need to get the updated AMD CPU driver from AMD. Until you install
    that, all recordings will expriencing stuttering/freezing.

    The update is available here
    http://www.amd.com/us-en/assets/content_type/utilities/amdcpu.exe

    All your previous recordings will continue to exhibit the issue you are
    seeing, however, all your new recordings after the installation of the new
    cpu driver will not exhibit this issue.
     
    Jason Tsang, Feb 16, 2006
    #3
  4. melissa

    Ripley Guest

    I am having exactly the same problem with my Elonex, which has been going on
    for months. Elonex support has been shocking - I've tried updating the
    drivers for my ATI Catalyst, adjusting the signal, and many other things -
    nothing works!
     
    Ripley, Feb 16, 2006
    #4
  5. melissa

    melissa Guest

    Yes I think it is, it has AMD Athlon 64 X2. I will try the installation.
    Thanks again very much!! have a good day.
     
    melissa, Feb 16, 2006
    #5
  6. melissa

    Karen Doles Guest

    No... mine is a Intel Pent 4 630 w HT Technology (3.0GHz, 800FSB)

    Any other suggestions now?
     
    Karen Doles, Feb 17, 2006
    #6
  7. melissa

    melissa Guest

    I updated my AMD, but now it is not allowing me to record anything. When I
    try it says that something is wrong with the tuner!!! I have no idea how to
    fix this. I don't understand this. please help!!!!!!
     
    melissa, Feb 17, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.