media center stopped wotking

Discussion in 'Windows Vista Music, Pictures and Video' started by Will Schuitman, Aug 31, 2006.

  1. Well I am back. I removed the ATI driver for my Radeon 9550 and installed
    the ones that I had used when beta first was installed. You guessed
    it....Still have decoder error msg. I might try that other decoder, or just
    wait for another Vista...or stay on XP.
     
    ATI 9550 and Vista, Sep 3, 2006
    #21
    1. Advertisements

  2. That did it! I downloaded the NVIDIA Purevideo Decoder Platinum Trial. It
    installed in Vista without any special work by me. Started Media Center and
    BAM my TV and player works again. Thanks for the fix. I spent WAY TOO MUCH
    TINE figuring which vendor messed up my system. Thanks again, I can watch my
    shows.
     
    ATI 9550 and Vista, Sep 3, 2006
    #22
    1. Advertisements

  3. Will Schuitman

    R K Guest

    I have experienced the same problem. Vista was working nicely last Monday
    night but when I boot up the next morning, I got "Decoder Error" problem. No
    TV or DVD under MCE.

    I reinstall from scratch and did all the updates and still the got the
    problem. I installed PowerDVD and then I can at least watch TV but DVD has no
    sound. sigh.. Now it won't let me uninstall PowerDVD.
     
    R K, Sep 4, 2006
    #23
  4. with uninstalling powerDVD you may want to try using compatibility mode just
    go to my computer click on the drive you have vista installed on go to the
    "program files" folder then to the powerDVD folder find the file
    "uninstall.exe" right click it, click on properties then "compatibility"
    select compatibility mode for windows Xp sp2 and check the box marked "run
    as administrator" and it should let you uninstall it
    after that I recommend you try Nvidia pure video platinum there's a free 30
    day trial of it on the Nvidia website this worked for me
    Just make sure you install it as administrator and in compatibility mode for
    XP and you shouldn't have any problems
     
    Will Schuitman, Sep 4, 2006
    #24
  5. Will Schuitman

    R K Guest

    About the MSMPEG2DEC, did you get it to work? Do you know where I can get it
    from the Vista DVD?
     
    R K, Sep 4, 2006
    #25
  6. No haven't figured out how to extract it from the DVD and I didn't get it to
    work
    The only thing that changed on my computer when media center stopped working
    was the installation of an automatic around the time it stopped working.
    And seeing build 5384 is already outdated by 5536 and 5600 I'm not sure if
    MSFT will be looking into issues with build 5384
     
    Will Schuitman, Sep 5, 2006
    #26
  7. Will. Can we IT Professionals get updated build 5600 downloaded?
     
    ATI 9550 and Vista, Sep 5, 2006
    #27
  8. Lol I'm just a public trial participant looks like we'll have to wait till
    friday when it gets released.
    I think if they don't fix this problem of media center stopping, Then a lot
    of people out there will have huge probs with no idea what to do about it
     
    Will Schuitman, Sep 5, 2006
    #28
  9. Hopefully, Mike Crow Soft is reading this forum. If you do a search on
    decoder error, it might provide a clue that something got sent out that
    croaked LOTS of peoples Media Centers, recently. This needs to be fixed
    before it ever hits the shelves. Media Center is a large reason why folks
    would buy Vista. It is nice when it works. It finds my 2 tuner cards and
    sets them up fine. But, without a decoder, my system is useless. What is
    being released this week? Can we get it? Thanks.
     
    ATI 9550 and Vista, Sep 5, 2006
    #29
  10. RC1 build 5600 has gone out to the techbeta testers and MSDN subscribers and
    it goes out to the public Sometime between the 7th and the 9th of sept this
    will be a CPP release the same as 5384 was if you registered for the windows
    vista beta2 5384 you will get an email with a link to download it in the
    next few days.There should also be a product key in that Email.
    beta2 was released to 2 million people, RC1 will be released to 6 million
    people so if you weren't registered for the first realease then you will be
    able to register for RC1 and get a key just keep checking on the "vista get
    ready site"

    I'm not sure how good it will be it's supposed to be a release candidate
    which means it's the final stage of beta testing however from what I've
    heard so far there may be the need for an RC2 but that one will probably not
    go public
    So it will be anybody's guess as to what they've been able to fix before it
    hits the shelves.
     
    Will Schuitman, Sep 6, 2006
    #30
  11. Will Schuitman

    R K Guest

    Mm... yesterday I saw ATI has released a new video driver and I installed it
    right away. Wow... Media Center just stop showing any error message on DVD
    playback .... it won't even play DVD at all.

    sigh... Now I am putting my hopes on RC1. hope it will solve the problems.
     
    R K, Sep 6, 2006
    #31
  12. It may be that the new ATI driver has been written for RC1
    it's worth keeping to use with RC1
     
    Will Schuitman, Sep 6, 2006
    #32
  13. The real reason is that the "trial period" on MPEG-2 codecs needed for
    MCE/DVD playback/burn has expired around 8/31 in Vista Beta 2. Using RC1 is
    indeed the right solution.

    Naveen Thumpudi [MS]
     
    Naveen Thumpudi [MSFT], Sep 10, 2006
    #33
  14. Codecs in the final Vista release would not have such an expiration.

    Naveen Thumpudi [MS]
    ----
    This posting is provided "AS IS" with no warranties, and confers not rights.

    ----

     
    Naveen Thumpudi [MSFT], Sep 10, 2006
    #34
  15. Will Schuitman

    Jeff Guest

    Naveen,
    One question; if I may?
    Why do the codec's have a "trial" period?
    Are they beta code also? And if not; if they won't expire in RTM; why did
    you guys use the "trial" one's in beta 2??

    Jeff

     
    Jeff, Sep 10, 2006
    #35
  16. Naveen - Glad you provided that info. I might ask one question - Why would
    not someone have told us about that codec expiration previously. If you do a
    search in this forum, you can see many many of us had the TV/Playback stop
    working the end of August. I personally spent over 30 hours trying to figure
    this out. Finally downloaded a trial decoder from NVIDIA. I personally
    could not believe something was TIMED to stop working??????? Very
    disappointed.


     
    ATI 9550 and Vista, Sep 13, 2006
    #36
  17. Will Schuitman

    Stevenc Guest

    Hello,

    Regarding the Media Center Program. I've had the same problem and have
    found a temporary solution. I back-dated the operating system's date
    back to the date when I installed the vista OS and it started working.

    I can tell you if your graphics cards were previously working with
    Vista, you may have the same problem as I had.

    I find this DLL to be the suspect: msmpeg2vdec.dll

    Please let me know if any of you is lucky to have found a permanent
    solution to this problem.

    Cheers.

    StevenC
     
    Stevenc, Nov 15, 2006
    #37
  18. Will Schuitman

    Jeff Guest

    RC2 isn't RTM it's still a beta

    Jeff

     
    Jeff, Jan 5, 2007
    #38
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.