Media Connect Feature appears broken in 11 Beta2

Discussion in 'Windows Media Player' started by dboniuk, Sep 3, 2006.

  1. dboniuk

    dboniuk Guest

    I was succesfully useing Windows Media Connect so that my stereo downstairs
    could access all my MP3s on hard drive. Now, after installing WMP 11 Beta2,
    with "built in" media connectivity, I can no longer do so. I have set up the
    AVR and allowed it to connect and allowed it access to my Music files, and it
    is seen fine from my PC, however the AVR no longer sees the Media Connect on
    the PC so I can no longer play my MP3s from it.

    DJB
     
    dboniuk, Sep 3, 2006
    #1
    1. Advertisements

  2. dboniuk

    Craig Guest

    I had the same problem.

    Go to Add/Remove programs and uninstall the original media connect.
    Then go to your media device (in my case, my xbox 360). and when it cannot
    connect to your computer..select the option to search for other Windows PC's.

    It will then see your MP11 media - shared by whatever name you gave it in
    the options.

    Connect ..and you are away to the races.

    Now - my current problem is - the specs suggest that I should now be able to
    share video with my PC (running XPSP2). But still no joy.
    It appears that MP11B2 should negate the need for Media Center edition.

    Anyone got this working yet ?
     
    Craig, Sep 4, 2006
    #2
    1. Advertisements

  3. dboniuk

    dboniuk Guest

    Thanks for the suggestion. I removed the original media connect however
    there is no way for me to tell my receiver to scan for new PCs. It is an
    automatic plug and play type thing and it is not seeing it. sigh. I will
    continue to play with it and see what happens.

    DJB
     
    dboniuk, Sep 4, 2006
    #3
  4. dboniuk

    dboniuk Guest

    Still no joy. My receiver is seen by the PC, I have "allowed it" in the
    sharing settings, and yet the receiver doesn't see the PC anymore. It worked
    under WMP 11beta1 using Windows Media Connect, but it is just not working
    under Beta2.

    Frustrated
     
    dboniuk, Sep 5, 2006
    #4
  5. dboniuk

    dboniuk Guest

    Another followup to myself (poor etiquette, ah well)

    Rolling back to WMConnect 1 and WMP10 my receiver sees the computer and
    plays the music.
    Uninstalling WMConnect completely, and then Installing WMP11beta2 still is a
    no joy situation with the PC seeing the receiver, but the receiver not seeing
    the PC, so no music.

    This is BS. My $3500.00 receiver with a Plays for Sure sticker on it is
    gonna get is Windows Media Connect connectivity broken with WMP11??? The
    receiver just came out!
     
    dboniuk, Sep 7, 2006
    #5
  6. I'm still tracking this and have asked the question of the MS dudes.

    I'll be trying myself on the weekend with various permutations, so far
    only ZachD has made any light of what's changed (see the last post in
    the windowsmedia.beta newsgroup for details)

    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Sep 7, 2006
    #6
  7. dboniuk

    dboniuk Guest

    Thanks.
    I can't seem to locate the post that you are refering to, but hopefully this
    will get fixed before final release.

    David
     
    dboniuk, Sep 8, 2006
    #7
  8. Neil Smith [MVP Digital Media], Sep 8, 2006
    #8
  9. dboniuk

    dboniuk Guest

    Thanks for the pointer.
    Hmm..I don't run and MCE system so his explanation doesn't seem to fit my
    issue, but I can try his fix and see if it works.

    Thanks!

    DJB
     
    dboniuk, Sep 8, 2006
    #9
  10. I think it's related. Another suggestion was to physically *move* the
    files from the currently shared folder to another one, and share the
    new folder instead. Let me know how you get on if you try that.

    Cheers - Neil


     
    Neil Smith [MVP Digital Media], Sep 8, 2006
    #10
  11. dboniuk

    dboniuk Guest

    I can try the move thing, but the way the receiver works is that is "sees"
    the WMC server and from there you scroll through Music>Gengres or Folders or
    whatever>play the individual songs. The fact is that it doesnt even see the
    server.
    Under non-beta2 WMC it sees the server even if I have not shared anything or
    authorized anything, it just shows the server and says "not authorized" next
    to it.

    Thanks again!

    DJB

     
    dboniuk, Sep 8, 2006
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.