Media Player 10 rips CD automatically

Discussion in 'Windows Media Player' started by neil, Jun 30, 2005.

  1. neil

    neil Guest

    Whenever I insert a cd and Media Player 10 isn't open, it opens and starts to
    rip automatically. I don't have the option to do this ticked in the
    options...any ideas how I can stop it?
     
    neil, Jun 30, 2005
    #1
    1. Advertisements

  2. neil

    ME Guest

    Tools, Options, Rip Music. Uncheck box next to 'Rip CD when inserted'.
     
    ME, Jun 30, 2005
    #2
    1. Advertisements

  3. neil

    Geiger Guest

    I have this same problem and I DID uncheck that box, but it still continues
    to rip automatically anyway. I can even look at the options under the rip tab
    WHILE it IS ripping and it says Rip Automatically: Never...

    It's very frustrating. I want to go back to when I can just put a CD in and
    listen to it.
     
    Geiger, Dec 17, 2008
    #3
  4. neil

    zachd [MSFT] Guest

    Adjust the *system* AutoPlay settings, which can override the player
    settings as they're doing on your system.
     
    zachd [MSFT], Dec 17, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.