Media Player 9 Media Library Prob

Discussion in 'Windows Media Player' started by Htown, Sep 4, 2003.

  1. Htown

    Htown Guest

    I'm running Media Player 9 with Windows 98 SE, and the
    Media Library isn't working correctly. I search my
    computer for media, and the program FINDS all the files
    just fine. However, it doesn't _add ANY of them to my
    media library when the time comes. The progress bar
    progresses from 0 to 100% as normal, but the number of
    files added remains at zero. I've tried all of the
    suggestions on the website zachd recommends, including
    resetting the media library, but none of them work. I've
    searched through this newsgroup, and apparently many people
    have this problem, but I haven't found a satisfactory
    solution yet. Can anyone help?
     
    Htown, Sep 4, 2003
    #1
    1. Advertisements

  2. Htown

    zachd [ms] Guest

    If you reset the ML, is WMP able to recreate it on the next use of the ML?
    I'm curious as to that. Can WMP create playlists?
     
    zachd [ms], Sep 6, 2003
    #2
    1. Advertisements

  3. Htown

    Htown Guest

    No, it's not. And every time I try to add files to the
    media library individually, the program says that my
    system is running low on memory and refuses to do it.
     
    Htown, Sep 14, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.