Media player doesn't play .cda

Discussion in 'Windows Media Player' started by chris kon, Jul 15, 2003.

  1. chris kon

    chris kon Guest

    I am in despair.My Media player 9 suddenly doesn't play
    my audio CDs and the file extension .cda.I can;t
    understand why has this happened and when.I have only 3
    players on my system:WMP 9,Creative Mediaplayer and Quick
    Time player so there can't be any conflict between them.
    I've tried everythin from uninstalling and re-installing
    the player,System Restore even re-installing windows on
    top (without formatting) but nothing happened.I have
    Windows XP Pro SP 1,Pentium 4 2.53 GHz,512 RAM,HDD 80
    GHz,sound card Creative Audigy 2 Platinum.
    Can anybody tell me what to do or even has a slight idea
    what might be the problem?
     
    chris kon, Jul 15, 2003
    #1
    1. Advertisements

  2. chris kon

    dr11 Guest

    I have the same problem on a P-4 with ME as my OS. I've been searching
    for a solution for quite some time unsuccessfully. If I run across
    something I'll let you know.

    dr11
     
    dr11, Jul 16, 2003
    #2
    1. Advertisements

  3. chris kon

    zachd [ms] Guest

    Have you tried reinstalling the CD-ROM driver? Somehow the drive isn't
    working correctly.

    -Zach
     
    zachd [ms], Jul 17, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.