media player error text below s/ my comments in Brackets

Discussion in 'Windows Media Player' started by mike, Dec 10, 2003.

  1. mike

    mike Guest

    0xC00D11B3: Encountered a network problem
    Windows Media Player encountered a network problem. You
    may encounter this error message for one of the following
    reasons:

    The server is down or busy. Try connecting to the server
    again later.
    You are not connected to the local area network (LAN) or
    to the Internet. Connect to the network or Internet, and
    then try again. [This isn't it--I'm online]
    The proxy server settings for the Player are not
    configured properly. Verify that your proxy settings are
    correct, and then try again. [I think this is it--help]
    To verify your proxy server settings
    On the Tools menu, click Options [I don't even have
    options, just Internet Options], click the Network tab
    [If I click Internet Options, there's no Network tab],
    and then verify your settings in the Streaming proxy
    settings area.
    Note

    If you do not know what your proxy server settings should
    be, on the Network tab, select a protocol, click
    Configure, and then select Autodetect proxy settings or
    Use proxy settings of the Web browser (available for HTTP
    protocol only).

    [So I'm lost on what to do here. Suggestions]?
     
    mike, Dec 10, 2003
    #1
    1. Advertisements

  2. mike

    Guest Guest

     
    Guest, Dec 12, 2003
    #2
    1. Advertisements

  3. mike

    Guest Guest

    I can't find a Network tab. Under Tools, Internet
    Options, I get the following tabs:

    General, Security, Privacy, Content, Connections,
    Programs, Advanced.

    Where do I get to the Network tab?
     
    Guest, Dec 14, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.