mediaplayer 11 and streaming errors

Discussion in 'Windows Vista Music, Pictures and Video' started by djtom, Aug 11, 2007.

  1. djtom

    djtom Guest

    Hi There,

    I own a new notebook with Vista home premium. After two weeks working with
    no problems, some errors occured:

    I guess that a software install or removal (done by the control panel -
    properties - software uninstall) caused the problem,
    and I think installing and removing Adobe Acrobat 8 caused the problem, but
    I'm not sure.......

    Mediacenter does not play streaming audio or video
    Sidebar radio gadgets don't work, and streaming video from some websites
    does not work.
    Youtube videos however play great, but streming video in my ISP browser
    failes.
    Normally i can click right to see a menu as zooming to 200% or speeding up
    the play. This right-mouse click doesn't work either in the displayed
    videoscreen in mij browser....

    I tried everything: Downloading Realplayer and Quiktime lite plugins,
    renewed DirectX etc.
    Nothing seems to work.
    At the official Microsoft website i can't find a download for mediaplayer 11
    for Vista. Instead, only wmp 11 foot XP is available.

    What i need is a reinstall of MP11, without the need of configuring my
    system from point balnk including the Vista setup.
    I can't find the solution within the website of Microsoft. It says that i
    might need some other codecs.... but which codecs do I need, and how can I
    download the right codecs to get everything working properly again?

    If possible , I woud like to remover mediaplayer 11 for Vista, and after
    that reinstallig it again. Problem is that the download for Vista doesn't
    exist...

    This OS seems very much the same crap as Win ME, which also was a true
    nightmare..

    Hopefully someone has the answer for my problems....

    kind regards,
    Tom
    (pardon my French, I'm Dutch)
     
    djtom, Aug 11, 2007
    #1
    1. Advertisements

  2. djtom

    lgrenter Guest

    hi, im having the same problem exactly with my new vista pc, thought it was
    a java problem , but seems that mediaplayer isnt streaming content. ive tried
    everything too. did you find a fix for this problem??
     
    lgrenter, Oct 28, 2007
    #2
    1. Advertisements

  3. djtom

    Paolo. Italy Guest

    Sorry for my bad enghlish. Well, I have the same issues with WMP11 on my
    Vista Home Premium: the audio streaming from any source on internet is
    impossible. Yesterday was ok, today no more. I think it happens after I have
    installed (and removed) Real player 11 free.
     
    Paolo. Italy, Nov 28, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.