Memory Diagnostic Tool keeps launching on boot up

Discussion in 'Windows Vista Performance' started by delta_J, Oct 2, 2007.

  1. delta_J

    delta_J Guest

    I have run the diagnotic tool a couple times to see if my memory is running
    the way it should, and I am aware that after you log back into Windows, the
    tool reports whether your memory is working properly or not.

    However, both times that I ran it, the tool's icon appeared in the taskbar
    beside the little power icon and system clock... no status pop-up, nothing.
    The thing is that when I try to click on it or right-click it, nothing
    happens.

    The MDres.exe process keeps showing up in the task manager every time I
    reboot. There is no shortcut to it in the Startup folder, nor am I able to
    find any entry in the registry to turn off its loading on startup. I have
    opened the system configuration window, but it's not listed there either. How
    do I stop it from launching every time I boot up Vista?

    I have found a few inquiries about this on the internet dating as far back
    as March 2007, but no solution has been presented anywhere. I hope you folks
    could shed some light on it.

    Cheers,
    delta_j

    2 GB RAM
    200 GB HDD
    T5300 Core 2 Duo
    Vista Ultimate 32-bit (legit)
     
    delta_J, Oct 2, 2007
    #1
    1. Advertisements

  2. delta_J

    Rick Rogers Guest

    Rick Rogers, Oct 3, 2007
    #2
    1. Advertisements

  3. delta_J

    delta_J Guest

    Rick,
    Thanks for your quick response. However, Hijackthis didn't tell me anything
    I didn't already know. The mdres.exe process originates from the
    \Windows\system32 folder. There is no other mention of it in the log file.

    I don't want to go digging through the registry for any trace of mdres.exe
    in case I delete the entries which allow the diagnostic tool to run in the
    first place.

    Any ideas?

    delta_j
     
    delta_J, Oct 3, 2007
    #3
  4. delta_J

    Rick Rogers Guest

    Can you send me the log please.
     
    Rick Rogers, Oct 4, 2007
    #4
  5. delta_J

    jtimouri Guest

    I have exactly the same problem. I had my ThinkPad T400, new, running
    just fine with one 2gb stick of memory. I added an identical stick that
    I pulled from another ThinkPad, but I guess they did not form a matched
    pair because I got the blue message that the new hardware I installed
    should be removed. I tried running the memory check but it would not
    finish and I could not remove it. I removed the extra memory and went
    back to the single stick that worked in the first place, but now I have
    a permanently running memory diagnostic that I can't get rid of! It
    never is able to finish, so it sits on my task bar when I bootup and I
    can't close it. Not sure how to stop.
     
    jtimouri, Dec 26, 2008
    #5
  6. delta_J

    jtimouri Guest

    On another site it suggested I enter bdcedit/bootsequence
    {memdiag}/remove and that should fix the situation. I did that, but it
    did not work.
     
    jtimouri, Dec 26, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.