Message saying I am offline with DSL

Discussion in 'Internet Explorer' started by jeremy19446, Feb 7, 2006.

  1. jeremy19446

    jeremy19446 Guest

    Every once an awile I get a message saying I am offline even though I am
    using DSL. Perhaps this is a bug?
     
    jeremy19446, Feb 7, 2006
    #1
    1. Advertisements

  2. jeremy19446

    mwknowles92 Guest

    What is your Internet Service Provider (SBC Yahoo! DSL, AOL, etc.)? Assuming
    you are using IE 7, does it ever seem to happen at regular intervals or
    times? Are you actually disabled from viewing further pages (sometimes you
    can be disconnected, so when you type the adress in it goes to the page but
    it just says "cannot be displayed")? Do you have any security utilities
    running in the background?
     
    mwknowles92, Feb 7, 2006
    #2
    1. Advertisements

  3. jeremy19446

    jeremy19446 Guest

    My ISP is Verizon DSL, it seems to happen randomly. All I have to do is hit
    "try again" and everything is back to normal but it gets annoying having to
    hit the try again. The only security utilities running are the Verizon Yahoo!
    Online Protection, but that didnt have any issues before.
     
    jeremy19446, Feb 7, 2006
    #3

  4. I call it a deficiency in the title of that window.
    Imagine that there is a trailing question mark after it?
    Does that give you a clearer idea of what is happening? <w>

    The usual explanation, especially for users of PPPoE on non-switched
    links such as yours, is that in exactly the same way that a dial-up user
    whose Connections setting is Never dial... would be given a chance
    to dial if an attempt was made to connect without dialing, so too IE
    is informing the user that it can't detect a connected link. E.g. perhaps
    the link is in the process of connecting when IE looks. The pause while
    the dialog is up may be enough time for the connection to be made;
    so instead of having to do anything, such as the manual dial procedure
    that a dial-up user would do, all you have to do is click on Try Again.

    Another deficiency IMO is that there is insufficient documentation
    about this state, in particular if there are any tuning parameters
    available to mediate it.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Feb 11, 2006
    #4
  5. jeremy19446

    khristopher Guest

    Also having this problem and it's very irritating :( I can not find any
    answers to fix it.
     
    khristopher, Feb 13, 2006
    #5
  6. jeremy19446

    khristopher Guest

    Also having this problem and can not find any answers to the problem. Very
    irritating.

    I'm using Bell Sympatico DSL.
     
    khristopher, Feb 13, 2006
    #6

  7. As I wrote above--I call it a deficiency. There are workarounds for it.

    Do you have Never dial... checked in the Options, Connections tab?
    If not and if your link is non-switched you may have to initiate a connection
    manually, e.g. using the Start menu or Ctrl-Esc,T


    Are you using Windows XP's support for PPPoE or Sympatico's?

    Check here for more information:

    http://www.carricksolutions.com/windowsxp.php


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Feb 14, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.