Messanger turns itself to available by itself

Discussion in 'Windows MSN Messenger' started by Bob, Aug 20, 2004.

  1. Bob

    Bob Guest

    I have a issue with Messenger 6.2, it turns itself on
    after being idle or away from the computer and I have it
    set so as to appear offline for monitoring for new mail,
    people on contact list signing on etc, and as i come out
    of idle, Messenger shows me as available to talk to when I
    want to remain invisible, and want to be able to choose
    when I reappear to contacts authorized to talk to me.
    Also, even when I haven't started Messenger as I have it
    set to manually start, and I open Outlook Epress will show
    me as available to talk to and I don't even have a
    Messenger logo on task bar and haven't signed onto
    Messenger. Most of the time if I want a clear computer I
    have to reboot computer to know that I am shown as
    available even though I haven't started Messenger.
    Thanks in advance for any help with these issues.
     
    Bob, Aug 20, 2004
    #1
    1. Advertisements

  2. Bob

    Guest Guest

    To prevent Windows Messenger from signing in when you run
    Outlook Express

    In Outlook Express, click Options on the Tools menu.
    On the General tab, click to clear the Automatically log
    on to Windows Messenger check box.
    Click OK




    also do this:

    Click Start, then Run, type "msmsgs" (without quotes) and
    click OK,
    Click Tools, Options, Preferences tab and uncheck 'Run
    this Program when Windows starts'
    or 'Run Windows Messenger when Windows starts' (depending
    on version)
    as well as 'Allow this program to run in the background'
    or 'Allow Windows Messenger to run in
    the background' (depending on version).

    reboot ur pc

    problem solved
     
    Guest, Aug 21, 2004
    #2
    1. Advertisements

  3. Greetings Bob,

    What kind of connection are you using? It could be that you're actually being disconnected,
    then reconnected when you've gone idle, and therefore would explain the behavior that you're
    seeing.

    To stop Outlook Express from starting Messenger window, simply close Outlook Express, then
    download and run the following .reg file:
    http://messenger.jonathankay.com/downloads/stopmessenger_oe_9x.reg

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Aug 21, 2004
    #3
  4. Bob

    Guest Guest

    I have Comcast Broadband always on connection
    you're actually being disconnected,
    would explain the behavior that you're
    simply close Outlook Express, then
     
    Guest, Aug 21, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.