Messenger automatically logs in

Discussion in 'Windows MSN Messenger' started by ~ Loco ~, Aug 4, 2004.

  1. ~ Loco ~

    ~ Loco ~ Guest

    Hi

    For some reason MSN logs on automatically when I boot
    up... I haven't got it showing up on either my programs or
    Windows components as being installed, and I've got it
    disabled in both OE and MSN so that it doesn't launch when
    I boot up... but it still does.

    I can end the process to kill it, but I've got another PC
    and know I shouldn't have to.

    Any suggestions?!

    Thanks!
     
    ~ Loco ~, Aug 4, 2004
    #1
    1. Advertisements

  2. Greetings,

    Actually it's probably Windows Messenger logging you in, not MSN Messenger.

    Regardless, to disable Windows Messenger, open it up (click Start, then Run, type "msmsgs"
    and click OK), click Tools, Options, Preferences tab and uncheck 'Run this Program when
    Windows starts' or 'Run Windows Messenger when Windows starts' (depending on version) as well
    as 'Allow this program to run in the background' or 'Allow Windows Messenger to run in the
    background' (depending on version). This won't remove Windows Messenger, so features like
    Remote Assistance, Whiteboard and Application Sharing will continue to work, but it will let
    it stay out of your way.

    Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
    new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
    also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
    icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
    click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Aug 4, 2004
    #2
    1. Advertisements

  3. ~ Loco ~

    ~ Loco ~ Guest

    Norton Antivirus - that's the bugger!

    Thanks Jonathan, I've disabled it in NAV, rebooted and
    it's not started this time.

    Thanks for your help - you've saved me a lot of hair
    pulling!
     
    ~ Loco ~, Aug 4, 2004
    #3
  4. Hi,

    Glad to be of assistance =)

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Aug 4, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.