Messenger ignores locale & Language settings

Discussion in 'Windows MSN Messenger' started by steve, Dec 7, 2003.

  1. steve

    steve Guest

    My Hotmail account was setup with Country = Japan, and Language English.
    Internet Explorer 6 was setup with Language = English only
    Likewise Control Panel, Regional settings are set to English.

    When I installed MSN Messenger, all help screens are displayed in Japanese,
    regardless of
    any settings I make - this I think is because it uses the Country setting
    from the hotmail account
    regardless of the Language setting.
     
    steve, Dec 7, 2003
    #1
    1. Advertisements

  2. Jonathan Kay [MVP], Dec 7, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.