Messenger Pop more

Discussion in 'Windows Update' started by jemady, Jul 4, 2003.

  1. jemady

    jemady Guest

    I just started being harassed with the stupid messenger
    pop ups in the last two months. But...I DO HAVE A
    FIREWALL!!! Why is this happening? And what can I do
    that won't cost me money as I am hurting right now.
    jemady, Jul 4, 2003
    1. Advertisements

  2. What operating system do you have?
    Windows XP has a firewall.

    No need to pay for the fix.
    For Messenger Service ads:
    You need to install or enable a firewall:;EN-US;Q330904&
    Disabling Messenger Service can be a good idea, but it does not solve
    the real problem.
    The ads are not the real problem, the ads are only a symptom.
    The real problem is open ports that allow unwanted traffic into the
    Disabling Messenger does nothing for the open ports.
    The firewall controls the traffic.

    Internet Connection Firewall will not work if you have AOL.
    AOL is not compatible with Windows XP Internet Connection Firewall
    If you have AOL, you should contact AOL and/or get a 3rd party

    Disable Messenger Service:
    Start/Control Panel, click Administrative Tools, click Services.
    Go down to "Messenger".
    Right click "Messenger" and select Properties.
    Then under Start-up select DISABLE
    Click OK and follow prompts

    Check this link:
    Run Ad-Aware (free version) or Spybot to check for spyware:

    For internet pop-ups, try one of these:
    Jupiter Jones [MVP], Jul 4, 2003
    1. Advertisements

  3. jemady

    Jemady Guest

    I have earthlink and as I already stated I have Windows
    XP. I have my firewall enabled thru my norton and am
    STILL getting TONS of messenger pop-ups or service ads.
    As someone else mentioned they are usually spam wanting
    me to buy something to block their spam. But my point is
    everyone keeps saying it's a firewall problem and like I
    just said I have my firewall enabled. Always have. This
    problem just started a couple months ago. It's just
    gotten worse and I don't know how to stop it. Why isn't
    my firewall stopping them?
    Jemady, Jul 4, 2003
  4. If you have Norton Firewall active, it is not properly configured.
    You need to block the ports listed near the bottom of this link under
    "More Information":;EN-US;Q330904&
    Check your documentation or contact Norton.

    Go here:
    Click "Check for security risks"

    Jupiter Jones [MVP]
    An easier way to read newsgroup messages:
    Please respond to newsgroup only for everyone's benefit.
    Jupiter Jones [MVP], Jul 4, 2003
  5. It's not just "having a firewall" - it's having a properly configured
    firewall. If the ports are still opened through the firewall, then it's not
    configured correctly for this purpose. By default ICF (the windows version
    of a firewall) blocks the ports like 135-139 and 445 I believe for incoming
    traffic. That essentially kills the messenger service popups.

    Another way to remedy your situation, but one that leaves the ports open for
    other nefarious deeds, is to disable the Messenger Service itself. Then
    there is no popups because there is not program to be taken advantage of.
    Keep in mind, the security hole is not patched, just the toy(messenger
    service) that made the security hole fun to use is gone.

    Advice on Popups and their elimination:

    You may want to look over the whole page.
    Shenan Stanley
    "Just trying to help"
    How to use XPs Help and Support

    How to Use the Microsoft Product Support Newsgroups

    How to use Google
    Shenan T. Stanley, Jul 4, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.