Messenger says I'm not connected to the Interent.

Discussion in 'Windows MSN Messenger' started by Aaron Russell, Nov 24, 2003.

  1. before you reply know that I've already tried the 8 reccommended tips as
    listed below. It doesn't help. It's running on a Hewlett Packard and
    Windows 98 Operating system. Also I can't access my hotmail. I can go to
    the http://www.hotmail.com website but once I enter in a username or
    password it goes to a "page can't be displayed" page. This works for any
    user. tested on 4 different accounts. only 1 which was mine. it is
    connected to the interenet as I surf other sites such as ebay and multiple
    other things. There is no firewall installed. Any ideas?

    Aaron



    The date on your computer needs to be set properly -- double click the
    clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it
    in with the
    correct case (uppercase or lowercase).
    3. Change your password @
    http://memberservicesnet.passport.com/memberservice.srf, then try
    signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ),
    it's possible
    that Messenger doesn't have the correct rights to access the Internet,
    especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs
    in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking
    Messenger -- try
    restarting it and see if that helps the situation. You also might try
    uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is
    disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the
    Tools menu, then
    Internet Options, then click the Delete Files button, and when that's
    complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the
    Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and
    verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL
    2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
     
    Aaron Russell, Nov 24, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.