Microphone Not Working During Calls

Discussion in 'Windows Live Messenger' started by Tom Bombadill, Oct 23, 2007.

  1. Hey Everybody,

    I have a Dell Inspiron 9400 notebook with an XP Pro SP2 OS, which was bought
    not long ago. I recently installed Windows Live Messenger 8.1. The peculiar
    thing is that when I run the Audio/Video setup, the microphone is recognized
    and tests out just fine. But during phone calls it does not seem to be
    working. The microphone works with other applications. It successfully
    records sound bites. But it does not transmit the sound in WLM phone calls!

    I have tried this with 3 people who use the WLM phone call feature routinely
    and can both send and receive voice without a problem. I can hear them just
    fine. But they don't hear a thing I say. I have used two different tested
    and functional head sets. I have updated the driver. Nothing doing!

    I'm at my wits end. Any help would be greatly appreciated.
     
    Tom Bombadill, Oct 23, 2007
    #1
    1. Advertisements

  2. Tom Bombadill

    D@ny Guest

    Try this:
    http://snipurl.com/l4a8

    what is your webcam?
     
    D@ny, Oct 26, 2007
    #2
    1. Advertisements

  3. cornelis van brienen, Jan 19, 2011
    #3
  4. Tom Bombadill

    TheCroW Guest

    You Egghead idiots are real morons eh? Another reply on a 3 year old posting
    from an Egghead user poluting newsgroups.
     
    TheCroW, Jan 19, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.