Microsoft .NET Framework 3.0: x86 (KB928416) unable to be installe

Discussion in 'Windows Update' started by Ian Sweeney, Apr 4, 2007.

  1. Ian Sweeney

    Ian Sweeney Guest

    Updates were unable to be successfully installed:
    Microsoft .NET Framework 3.0: x86 (KB928416)

    Error Code: 0x13EC
     
    Ian Sweeney, Apr 4, 2007
    #1
    1. Advertisements


  2. What is the context of that code in the logs?

    Note that other context may be found with the decimal equivalent
    of that hex value.

    Asia
    </cmd_output>


    And sometimes codes are bogus... ; )


    Try a search? Note that once the download phase of an automated update
    is done it is often helpful to look for help with install problems further afield
    than this newsgroup, especially if the install problems persist when you try
    to download the update and install it manually.

    FWIW the following links were found with this search expression
    on MS Live Search:

    (0x13EC OR 5100 OR 13EC) framework install error site:microsoft.com

    BTW the same search expression could be used on Google.


    http://support.microsoft.com/default.aspx/kb/928637

    <quote>
    When this problem occurs, the installation returns error code 5100.
    This code indicates that the installation could not be completed successfully.
    </quote>

    This hit reminds me to tell you two things:
    1. sometimes codes are so generic that they are almost useless,
    even with their context, so look above the code's context for other codes
    and more specific clues about what happened
    2. you haven't disclosed your OS ; }


    http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=1219887&SiteID=1

    This one contains a solution for an XP Media Center owner
    who happened to have an older unsupported version of the product installed.
    E.g. instructions on how to identify that case and fix it were given by Vasudev MVP.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Apr 4, 2007
    #2
    1. Advertisements

  3. Ian Sweeney

    Ian Sweeney Guest

    The operating system is Windows XP
     
    Ian Sweeney, Apr 5, 2007
    #3
  4. Ian Sweeney

    SEABEE Guest

    I was getting a similar error. When the initial 3.0 upgrade was released I
    accessed it through Windows Update and it showed as being installed
    correctly. When the patch came out it constantly failed when it tried to
    update. Rather than uninstall the .NET Framework 3.0, I went to the
    Microsoft Downloads page, downloaded the program, saved it to my desktop and
    installed it from there without uninstalling the program. It can up with the
    standard "Repair" or "Remove" option. I choose "Repair" and when it was done
    I rebooted. I then went back to the Window Update and applied the patch. Go
    figure. it worked flawlessly this time. The only thing I can figure is that
    the initial software on the Windows update site is corrupt.
     
    SEABEE, Aug 11, 2007
    #4
  5. Ian Sweeney

    Myrik Guest

    Check Add/Remove Programs to see if you have the WinFX Runtime Components 3.0
    - Beta 2.
     
    Myrik, Sep 19, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.