Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5

Discussion in 'Windows Update' started by Drakoguard, Feb 25, 2009.

  1. Drakoguard

    Drakoguard Guest

    For some reason when I try and install Microsoft .NET Framework 3.5 Service
    Pack 1 and .NET Framework 3.5 Family Update (KB951847) x86 it does nothing
    for a minute then comes up with an error messag saying Error Code: 0x643: Try
    to install the update again, or request help from one of the following
    resources. Anyone have any idea what to do?
     
    Drakoguard, Feb 25, 2009
    #1
    1. Advertisements

  2. Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
    posting to this newsgroup.

    1. Write down the .NET Framework versions which are already installed:

    How to determine which versions of the .NET Framework are installed and
    whether service packs have been applied
    http://support.microsoft.com/kb/318785

    2. Now see Resolutions Method #2 in http://support.microsoft.com/kb/923100.
    After running the appropriate/needed tool, (re)install all .NET Framework
    versions manually using the download links on the page.
     
    PA Bear [MS MVP], Feb 25, 2009
    #2
    1. Advertisements

  3. Drakoguard

    sidavey Guest

    I am having the same problem. I have tried several times and a message
    appears that it was not installed succesfully. Please let me know if you hear
    of anything.
     
    sidavey, Feb 25, 2009
    #3
  4. Drakoguard

    sidavey Guest

    I am having the same problem. I have tried to install both several times and
    the same error message appears. When I went to troubleshooting, that error
    code didn't exist. Do you use Windows Live One Care? I recently purchased it
    in December, and it has been since January 1st that I have been trying to
    install that update. A friend informed me that could be the reason. Please
    let me know if you know or find out anything. Thanks.
     
    sidavey, Feb 25, 2009
    #4
  5. [click on the + sign to see replies]
     
    PA Bear [MS MVP], Feb 26, 2009
    #5
  6. Drakoguard

    cajunsweety Guest

    I will try this tomorrow,, this has driven me crazy!! I just got done
    installing the 7715 update,, it worked great. i will try ur suggestions
    tomorrow\

    Thx cajunsweety
     
    cajunsweety, Feb 26, 2009
    #6
  7. Drakoguard

    RSLA Guest

    On XP Home, I'm also having the same problem for some time now. I too have
    OneCare whose icon is green then becomes yellow (missing update). So I click
    on Install Update for MS NET Framework 3.5 SP1 and NET Framework 3.5 Family
    Update. Although it does not give an error code, an Installation Summary of
    Failed Update is provided. Initially I thought that, since I already had NEt
    Framework 3.5 SP1 without the NET Framework 3.5 Family, I uninistalled it and
    tried to install both from Windows update. The result was the same. It
    simply reinstalled the first 3.5 SP1 but not 3.5 Family the the OneCare icon
    turns green, but then becomes yellow again and I go through the same cycle
    with the same result.
     
    RSLA, Apr 21, 2009
    #7
  8. Drakoguard

    Laserman Guest

    I was having the same error when installing Turbo Tax or the 3.5 update from
    the Microsoft site. Running the .Net CLeanup tool mention in Method 2 of
    article 923100 worked and I was able to install .Net 3.5 and SP1.
     
    Laserman, Feb 5, 2010
    #8
  9. PA Bear [MS MVP], Feb 5, 2010
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.