Microsoft Security Advisory - 913333 released

Discussion in 'Windows Update' started by Jian Ming, Feb 9, 2006.

  1. Jian Ming

    Jian Ming Guest

    Dear all,

    I have a question on KB913333.

    As mentioned by microsoft, this vulnerability is exist in :
    The vulnerability exists in:

    * Internet Explorer 5.01 Service Pack 4 on Microsoft Windows 2000
    Service Pack 4
    * Internet Explorer 5.5 Service Pack 2 on Microsoft Windows
    Millennium.

    The vulnerability does not exist in:
    * Internet Explorer for Microsoft Windows XP Service Pack 1 and
    Windows XP Service Pack 2
    * Internet Explorer for Microsoft Windows XP Professional x64
    Edition
    * Internet Explorer for Microsoft Windows Server 2003 and Windows
    Server 2003 Service Pack 1
    * Internet Explorer for Windows Server 2003 for Itanium-based
    Systems
    * Internet Explorer for Windows Server 2003 with Service Pack 1
    for Itanium-based Systems
    * Internet Explorer for Windows Server 2003 x64 Edition
    * Internet Explorer 6 Service Pack 1 on Microsoft Windows 2000
    Service Pack 4
    * Internet Explorer 6 Service Pack 1 on Microsoft Windows 98
    * Internet Explorer 6 Service Pack 1 on Microsoft Windows 98
    Second Edition
    * Internet Explorer 6 Service Pack 1 on Windows Millennium Edition

    If I do not have IE6, I just want to download this patches - KB913333.
    Where can I get this download link.

    Please advice.

    Thank you.
    Stan
     
    Jian Ming, Feb 9, 2006
    #1
    1. Advertisements

  2. Since IE 5.01 and IE 5.5 are no longer supported,
    you need to upgrade to IE6 with SP1.

    http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.mspx

    --
    Carey Frisch
    Microsoft MVP
    Windows Shell/User

    ----------------------------------------------------------------------------------------------------

    :

    | Dear all,
    |
    | I have a question on KB913333.
    |
    | As mentioned by microsoft, this vulnerability is exist in :
    | The vulnerability exists in:
    |
    | * Internet Explorer 5.01 Service Pack 4 on Microsoft Windows 2000
    | Service Pack 4
    | * Internet Explorer 5.5 Service Pack 2 on Microsoft Windows
    | Millennium.
    |
    | The vulnerability does not exist in:
    | * Internet Explorer for Microsoft Windows XP Service Pack 1 and
    | Windows XP Service Pack 2
    | * Internet Explorer for Microsoft Windows XP Professional x64
    | Edition
    | * Internet Explorer for Microsoft Windows Server 2003 and Windows
    | Server 2003 Service Pack 1
    | * Internet Explorer for Windows Server 2003 for Itanium-based
    | Systems
    | * Internet Explorer for Windows Server 2003 with Service Pack 1
    | for Itanium-based Systems
    | * Internet Explorer for Windows Server 2003 x64 Edition
    | * Internet Explorer 6 Service Pack 1 on Microsoft Windows 2000
    | Service Pack 4
    | * Internet Explorer 6 Service Pack 1 on Microsoft Windows 98
    | * Internet Explorer 6 Service Pack 1 on Microsoft Windows 98
    | Second Edition
    | * Internet Explorer 6 Service Pack 1 on Windows Millennium Edition
    |
    | If I do not have IE6, I just want to download this patches - KB913333.
    | Where can I get this download link.
    |
    | Please advice.
    |
    | Thank you.
    | Stan
     
    Carey Frisch [MVP], Feb 11, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.