Microsoft Sidewinder Strategic Commander

Discussion in 'Windows Vista Hardware' started by Carlos Sosa Albert, Apr 26, 2008.

  1. Hi guys,

    I own this (¿prehistoric?) device and I reaaally like it.
    But recently I upgraded my computer and move on to Vista SP1 (32 bits) for
    several reasons.

    But I find that the (¡prehistoric!) software won't work.

    It won't even install, the setup.exe just stays there without doing nothing.
    And I have no way to configure the device.

    Is ironic that, when moving to Windows Vista, the only device I have
    problems with is from Microsoft... :mad:

    Any ideas how to make this work?

    Thanks!
     
    Carlos Sosa Albert, Apr 26, 2008
    #1
    1. Advertisements

  2. As I recall, gameports are not supported in Vista so there is no way to
    install a driver for a device that uses a gameport. Perhaps a serial port
    adaptor might work.
     
    Colin Barnhorst, Apr 26, 2008
    #2
    1. Advertisements

  3. Thanks, but t is USB...

    --
    ____________________________
    Carlos Sosa Albert


     
    Carlos Sosa Albert, Apr 26, 2008
    #3
  4. Have you tried running the setup by rightclicking on the setup icon and
    choosing Run As Administrator? Have you used the troubleshooting page?
    http://support.microsoft.com/?scid=ph;en-us;1016

    There is also a microsoft.public.windows.vista.games newsgroup.

     
    Colin Barnhorst, Apr 26, 2008
    #4
  5. Hello, thanks for your reply.

    To run the setup as admin was my first shot. But nothing.
    I searched the support page but there is nothing about problems installing
    the drivers...
     
    Carlos Sosa Albert, Apr 26, 2008
    #5
  6. Carlos Sosa Albert

    BODYPRINT Guest

    BODYPRINT, May 28, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.