Microsoft Update and Windows Update Fail at "Checking for Updates"

Discussion in 'Windows Update' started by RP, Dec 18, 2008.

  1. RP

    RP Guest

    XPx64SP2
    Both versions of Update take me to a Server 2003 loking update screen then
    when I click the "Check for Updates" button all I get is "Windows Update
    Error" but there is no Error #. I got error 0x080240016 from Defender. I have
    flushed everything that can possiby be flushed, scanned for malware with
    Defender,SuperAntiSpy,AdAware,SpyBot,ComodoFirewallPlus,MSRT,HijackThis. All
    required update services are running. Comepletely disabled the Defender+ for
    Comodo. Set firewall to training Mode and to trust IE and the Update Url's.
    Set every possible Update Url as trusted in IE. I got no Bugs and no visible
    problems with the System. Only issue is that since the last round of windows
    updates for Dec it takes 3-5 mins before Explorer loads at boot. Update prob
    also came around this time. It updated all available Dec updates fine but
    hasn't worked since. Biggest Question I got is are there unregistered DLL's
    causing this?
     
    RP, Dec 18, 2008
    #1
    1. Advertisements

  2. RP

    TaurArian Guest

    RP wrote:
    || XPx64SP2
    || Both versions of Update take me to a Server 2003 loking update
    || screen then when I click the "Check for Updates" button all I get is
    || "Windows Update Error" but there is no Error #. I got error
    || 0x080240016 from Defender. I have flushed everything that can
    || possiby be flushed, scanned for malware with
    || Defender,SuperAntiSpy,AdAware,SpyBot,ComodoFirewallPlus,MSRT,HijackThis.
    || All required update services are running. Comepletely disabled the
    || Defender+ for Comodo. Set firewall to training Mode and to trust IE
    || and the Update Url's. Set every possible Update Url as trusted in
    || IE. I got no Bugs and no visible problems with the System. Only
    || issue is that since the last round of windows updates for Dec it
    || takes 3-5 mins before Explorer loads at boot. Update prob also came
    || around this time. It updated all available Dec updates fine but
    || hasn't worked since. Biggest Question I got is are there
    || unregistered DLL's causing this?

    See if this helps -
    Error message when you try to install updates from the Windows Update Web
    site or from the Microsoft Update Web site: "0x80240016"
    http://support.microsoft.com/kb/957307
    --

    TaurArian [MVP] 2005-2009 - Update Services
    http://taurarian.mvps.org
    ======================================
    How to ask a question: http://support.microsoft.com/kb/555375
    Disclaimer: The information has been posted "as is" with no warranties
    or guarantees and doesn't give any rights. Computer Maintenance:
    Acronis / Diskeeper / Paragon / Raxco
     
    TaurArian, Dec 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.